<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><link rel="profile" href="https://gmpg.org/xfn/11"> <script> !function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/debugpointnews.com\/weekly-roundup-22-03\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}(); </script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta name="viewport" content="width=device-width, initial-scale=1"> <!-- This site is optimized with the Yoast SEO plugin v19.6 - https://yoast.com/wordpress/plugins/seo/ --><title>DebugPoint Weekly Roundup #22.03: Ubuntu Unity Becomes Official + More</title><link rel="stylesheet" id="siteground-optimizer-combined-css-96b8357a943007daf29c07571b31d637" href="https://debugpointnews.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-96b8357a943007daf29c07571b31d637.css" media="all" /><link rel="preload" href="https://debugpointnews.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-96b8357a943007daf29c07571b31d637.css" as="style"><meta name="description" content="DebugPoint Weekly Roundup #22.03: Ubuntu Unity becomes official, Ubuntu 22.04.5 release and more updates from this week." /><link rel="canonical" href="https://debugpointnews.com/weekly-roundup-22-03/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="DebugPoint Weekly Roundup #22.03: Ubuntu Unity Becomes Official + More" /><meta property="og:description" content="DebugPoint Weekly Roundup #22.03: Ubuntu Unity becomes official, Ubuntu 22.04.5 release and more updates from this week." /><meta property="og:url" content="https://debugpointnews.com/weekly-roundup-22-03/" /><meta property="og:site_name" content="DebugPointNews.com" /><meta property="article:published_time" content="2022-09-03T17:06:48+00:00" /><meta property="article:modified_time" content="2022-09-03T17:06:54+00:00" /><meta property="og:image" content="https://debugpointnews.com/wp-content/uploads/2022/09/weekly-22-03.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="arindam" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@_arindam" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="arindam" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://debugpointnews.com/weekly-roundup-22-03/#article","isPartOf":{"@id":"https://debugpointnews.com/weekly-roundup-22-03/"},"author":{"name":"arindam","@id":"https://debugpointnews.com/#/schema/person/e4e6067b725e92e0bce30dcc37e06664"},"headline":"DebugPoint Weekly Roundup #22.03: Ubuntu Unity Becomes Official + More","datePublished":"2022-09-03T17:06:48+00:00","dateModified":"2022-09-03T17:06:54+00:00","mainEntityOfPage":{"@id":"https://debugpointnews.com/weekly-roundup-22-03/"},"wordCount":573,"commentCount":0,"publisher":{"@id":"https://debugpointnews.com/#organization"},"image":{"@id":"https://debugpointnews.com/weekly-roundup-22-03/#primaryimage"},"thumbnailUrl":"https://debugpointnews.com/wp-content/uploads/2022/09/weekly-22-03.jpg","keywords":["Weekly roundup"],"articleSection":["Series"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://debugpointnews.com/weekly-roundup-22-03/#respond"]}]},{"@type":"WebPage","@id":"https://debugpointnews.com/weekly-roundup-22-03/","url":"https://debugpointnews.com/weekly-roundup-22-03/","name":"DebugPoint Weekly Roundup #22.03: Ubuntu Unity Becomes Official + More","isPartOf":{"@id":"https://debugpointnews.com/#website"},"primaryImageOfPage":{"@id":"https://debugpointnews.com/weekly-roundup-22-03/#primaryimage"},"image":{"@id":"https://debugpointnews.com/weekly-roundup-22-03/#primaryimage"},"thumbnailUrl":"https://debugpointnews.com/wp-content/uploads/2022/09/weekly-22-03.jpg","datePublished":"2022-09-03T17:06:48+00:00","dateModified":"2022-09-03T17:06:54+00:00","description":"DebugPoint Weekly Roundup #22.03: Ubuntu Unity becomes official, Ubuntu 22.04.5 release and more updates from this week.","breadcrumb":{"@id":"https://debugpointnews.com/weekly-roundup-22-03/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://debugpointnews.com/weekly-roundup-22-03/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://debugpointnews.com/weekly-roundup-22-03/#primaryimage","url":"https://debugpointnews.com/wp-content/uploads/2022/09/weekly-22-03.jpg","contentUrl":"https://debugpointnews.com/wp-content/uploads/2022/09/weekly-22-03.jpg","width":1200,"height":675,"caption":"Weekly roundup #22.03"},{"@type":"BreadcrumbList","@id":"https://debugpointnews.com/weekly-roundup-22-03/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://debugpointnews.com/"},{"@type":"ListItem","position":2,"name":"DebugPoint Weekly Roundup #22.03: Ubuntu Unity Becomes Official + More"}]},{"@type":"WebSite","@id":"https://debugpointnews.com/#website","url":"https://debugpointnews.com/","name":"DebugPointNews.com","description":"Fast Moving Tech News","publisher":{"@id":"https://debugpointnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://debugpointnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://debugpointnews.com/#organization","name":"DebugPointNews.com","url":"https://debugpointnews.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://debugpointnews.com/#/schema/logo/image/","url":"https://debugpointnews.com/wp-content/uploads/2022/04/dp-news-site-icon.png","contentUrl":"https://debugpointnews.com/wp-content/uploads/2022/04/dp-news-site-icon.png","width":512,"height":512,"caption":"DebugPointNews.com"},"image":{"@id":"https://debugpointnews.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://debugpointnews.com/#/schema/person/e4e6067b725e92e0bce30dcc37e06664","name":"arindam","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://debugpointnews.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/817f1324a0121daed334e248723abb17?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/817f1324a0121daed334e248723abb17?s=96&d=mm&r=g","caption":"arindam"},"description":"Creator of debugpointnews.com. All time Linux user and open-source supporter. Connect with me via Telegram, Twitter, LinkedIn, or send us an email.","sameAs":["https://debugpointnews.com","https://in.linkedin.com/in/arindam-giri","https://twitter.com/_arindam"],"url":"https://debugpointnews.com/author/dpicubegmail-com/"}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="DebugPointNews.com &raquo; Feed" href="https://debugpointnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="DebugPointNews.com &raquo; Comments Feed" href="https://debugpointnews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="DebugPointNews.com &raquo; DebugPoint Weekly Roundup #22.03: Ubuntu Unity Becomes Official + More Comments Feed" href="https://debugpointnews.com/weekly-roundup-22-03/feed/" /> <style id='wp-block-library-inline-css'> .has-text-align-justify{text-align:justify;} </style> <style id='global-styles-inline-css'>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</style> <style id='wpdiscuz-frontend-css-inline-css'>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</style> <style id='generate-style-inline-css'>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</style> <script defer src='https://debugpointnews.com/wp-includes/js/jquery/jquery.min.js#038;ver=3.6.0' id='jquery-core-js'></script> <script defer src='https://debugpointnews.com/wp-includes/js/jquery/jquery-migrate.min.js#038;ver=3.3.2' id='jquery-migrate-js'></script> <!-- Google Analytics snippet added by Site Kit --> <script defer src='https://www.googletagmanager.com/gtag/js?id=UA-224711837-1#038;siteground-async=1' id='google_gtagjs-js' async></script> <script defer id='google_gtagjs-js-after'> window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["debugpointnews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-224711837-1", {"anonymize_ip":true});
gtag("config", "G-45VDLP8Y3D"); </script> <!-- End Google Analytics snippet added by Site Kit --><link rel="https://api.w.org/" href="https://debugpointnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://debugpointnews.com/wp-json/wp/v2/posts/742" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://debugpointnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://debugpointnews.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://debugpointnews.com/?p=742' /><link rel="alternate" type="application/json+oembed" href="https://debugpointnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdebugpointnews.com%2Fweekly-roundup-22-03%2F" /><link rel="alternate" type="text/xml+oembed" href="https://debugpointnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdebugpointnews.com%2Fweekly-roundup-22-03%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.82.0" /><style>img#wpstats{display:none}</style><link rel="pingback" href="https://debugpointnews.com/xmlrpc.php"> <!-- Google AdSense snippet added by Site Kit --><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"> <!-- End Google AdSense snippet added by Site Kit --><link rel="amphtml" href="https://debugpointnews.com/weekly-roundup-22-03/?amp=1"> <!-- Google AdSense snippet added by Site Kit --> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1235852655833346" crossorigin="anonymous"></script> <!-- End Google AdSense snippet added by Site Kit --> <style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://debugpointnews.com/weekly-roundup-22-03/?amp=1"><link rel="icon" href="https://debugpointnews.com/wp-content/uploads/2022/04/cropped-dp-news-site-icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://debugpointnews.com/wp-content/uploads/2022/04/cropped-dp-news-site-icon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://debugpointnews.com/wp-content/uploads/2022/04/cropped-dp-news-site-icon-180x180.png" /><meta name="msapplication-TileImage" content="https://debugpointnews.com/wp-content/uploads/2022/04/cropped-dp-news-site-icon-270x270.png" /> <style id="wp-custom-css"> .inside-article .featured-image {
 display: none;
}
.site-content .content-area {
 /* width: 50%;*/
 max-width: 100%;
/*				box-shadow: -10px 0px 10px 0px rgb(0 0 0 / 5%);*/
}
.is-left-sidebar {
 /*width:25%;*/
 max-width: 100%;
/*	box-shadow: 10px 0px 10px -4px rgb(0 0 0 / 5%);*/
}
.is-right-sidebar {
 /*width:25%;*/
 max-width: 100%;
}
body {
 background-color: white;
 /*color: rgb(3, 27, 78);*/
}
.site-header{
box-shadow: 0px 4px 10px rgb(0 0 0 / 5%);
}
.widget-area .widget {
 padding: 15px;
}
.site-footer   {
 box-shadow: -10px 0px 10px 0px rgb(0 0 0 / 5%);
 background-color: rgb(3, 27, 78);
}  .post-631 .wp-block-group {
border-style: solid;
border-color: lightgray;
border-width: 1px;
border-radius: 10px;
}
.post-631 .wp-block-group__inner-container {
 padding: 20px;
}
.post-631 h2 {
 font-weight: 300;
 font-size: 20px;
 padding: 1PX 1PX 12px 2px;
 border-bottom: 1px solid #dadce0;
}
.post-631 ul {
 margin: 0 0 1.5em 0.2em;
}
.post-631 li {
padding: 0px 0px 5px 0px;
}
.post-631 .wp-block-latest-posts__post-author, .wp-block-latest-posts__post-date {
color: gray;
} </style></head><body class="post-template-default single single-post postid-742 single-format-standard wp-custom-logo wp-embed-responsive both-sidebars nav-below-header separate-containers fluid-header active-footer-widgets-3 nav-search-enabled nav-aligned-left header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a><header class="site-header" id="masthead" aria-label="Site"  itemtype="https://schema.org/WPHeader" itemscope><div class="inside-header grid-container grid-parent"><div class="site-branding"><p class="site-description" itemprop="description"> Fast Moving Tech News</p></div><div class="site-logo"> <a href="https://debugpointnews.com/" title="DebugPointNews.com" rel="home"> <img  class="header-image is-logo-image" alt="DebugPointNews.com" src="https://debugpointnews.com/wp-content/uploads/2022/04/dp-news-logo1.png" title="DebugPointNews.com" srcset="https://debugpointnews.com/wp-content/uploads/2022/04/dp-news-logo1.png 1x, https://debugpointnews.com/wp-content/uploads/2022/04/dp-news-logo1-retina.png 2x" width="389" height="30" /> </a></div></div></header><nav class="main-navigation sub-menu-right" id="site-navigation" aria-label="Primary"  itemtype="https://schema.org/SiteNavigationElement" itemscope><div class="inside-navigation grid-container grid-parent"><form method="get" class="search-form navigation-search" action="https://debugpointnews.com/"> <input type="search" class="search-field" value="" name="s" title="Search" /></form><div class="mobile-bar-items"> <span class="search-item"> <a aria-label="Open Search Bar" href="#"> </a> </span></div> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"> <span class="mobile-menu">Menu</span> </button><div id="primary-menu" class="main-nav"><ul id="menu-main-menu1" class=" menu sf-menu"><li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="https://www.debugpoint.com">DebugPoint Home</a></li><li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://debugpointnews.com/category/distro-news/">Distro</a></li><li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://debugpointnews.com/category/desktop-environment-news/">Desktop</a></li><li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://debugpointnews.com/category/application-news/">Application</a></li><li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://debugpointnews.com/category/bsd-news/">BSD</a></li><li class="search-item menu-item-align-right"><a aria-label="Open Search Bar" href="#"></a></li></ul></div></div></nav><div class="site grid-container container hfeed grid-parent" id="page"><div class="site-content" id="content"><div class="content-area grid-parent mobile-grid-100 push-25 grid-50 tablet-push-25 tablet-grid-50" id="primary"><main class="site-main" id="main"><article id="post-742" class="post-742 post type-post status-publish format-standard has-post-thumbnail hentry category-series tag-weekly-roundup" itemtype="https://schema.org/CreativeWork" itemscope><div class="inside-article"><div class="featured-image page-header-image-single grid-container grid-parent"> <img width="1200" height="675" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://debugpointnews.com/wp-content/uploads/2022/09/weekly-22-03.jpg" class="attachment-full size-full wp-post-image lazyload" alt="Weekly roundup #22.03" itemprop="image" data-srcset="https://debugpointnews.com/wp-content/uploads/2022/09/weekly-22-03.jpg 1200w, https://debugpointnews.com/wp-content/uploads/2022/09/weekly-22-03-300x169.jpg 300w, https://debugpointnews.com/wp-content/uploads/2022/09/weekly-22-03-1024x576.jpg 1024w, https://debugpointnews.com/wp-content/uploads/2022/09/weekly-22-03-768x432.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /><noscript><img width="1200" height="675" src="https://debugpointnews.com/wp-content/uploads/2022/09/weekly-22-03.jpg" class="attachment-full size-full wp-post-image lazyload" alt="Weekly roundup #22.03" itemprop="image" srcset="https://debugpointnews.com/wp-content/uploads/2022/09/weekly-22-03.jpg 1200w, https://debugpointnews.com/wp-content/uploads/2022/09/weekly-22-03-300x169.jpg 300w, https://debugpointnews.com/wp-content/uploads/2022/09/weekly-22-03-1024x576.jpg 1024w, https://debugpointnews.com/wp-content/uploads/2022/09/weekly-22-03-768x432.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></div><header class="entry-header" aria-label="Content"><h1 class="entry-title" itemprop="headline">DebugPoint Weekly Roundup #22.03: Ubuntu Unity Becomes Official + More</h1><div class="entry-meta"> <span class="posted-on"><time class="entry-date published" datetime="2022-09-03T17:06:48+00:00" itemprop="datePublished">September 3, 2022</time></span> <span class="byline">by <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope><a class="url fn n" href="https://debugpointnews.com/author/dpicubegmail-com/" title="View all posts by arindam" rel="author" itemprop="url"><span class="author-name" itemprop="name">arindam</span></a></span></span></div></header><div class="entry-content" itemprop="text"> <!-- news_post_top_1 --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-1235852655833346"
 data-ad-slot="9537971644"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script><p></p><p><strong>Here&#8217;s the weekly roundup #22.03 for you across the GNU/Linux and tech world.</strong></p> <span id="more-742"></span><p>Welcome to the <strong>DebugPoint Weekly roundup #22.03,</strong> where you can find all the happenings from this week, mainly from the Linux and open-source space. If you have missed some stories, no worries!</p><p>Here&#8217;s what happened this week.</p><h2>DebugPoint Weekly Roundup #22.03</h2><hr class="wp-block-separator has-alpha-channel-opacity"/><h3><strong>Spotlight</strong> updates from GNU/Linux</h3><ul><li>3rd release candidate of the Linux Kernel 6.0 (6.0-rc3) is out early this week, and Linus Torvalds remembers the Linux birthday. [<a href="https://lkml.org/lkml/2022/8/28/295" target="_blank" rel="noreferrer noopener">read more</a>]</li></ul><ul><li>Debian makes it easier for you to spot the non-free ISO images. [<a href="https://debugpointnews.com/non-free-debian-image-proposal/" target="_blank" rel="noreferrer noopener">read more</a>]</li></ul><ul><li>Ubuntu technical board accepted Ubuntu Unity as an official spin, and it&#8217;s an emotional moment for many Unity lovers. [<a href="https://debugpointnews.com/ubuntu-unity-proposal-accepted/" target="_blank" rel="noreferrer noopener">read more</a>]</li></ul><ul><li>Microsoft decided to retire the Teams Linux desktop client in the next two months. [This is reported in various portals, but there is <span style="text-decoration: underline;">no official source from Microsoft</span> yet]</li></ul><hr class="wp-block-separator has-alpha-channel-opacity"/><h3><strong>Top Articles</strong> this week from DebugPoint</h3><div class="wp-container-3 wp-block-columns"><div class="wp-container-1 wp-block-column"><figure class="wp-block-embed is-type-wp-embed is-provider-debugpoint-com wp-block-embed-debugpoint-com"><div class="wp-block-embed__wrapper"><blockquote class="wp-embedded-content" data-secret="w2PZX3V7Du"><a href="https://www.debugpoint.com/scrivano/">Scrivano: Fascinating Whiteboard App For Handwritten Notes</a></blockquote><iframe class="wp-embedded-content lazyload" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Scrivano: Fascinating Whiteboard App For Handwritten Notes&#8221; &#8212; DebugPoint.com" data-src="https://www.debugpoint.com/scrivano/embed/#?secret=O8b0whEX5P#?secret=w2PZX3V7Du" data-secret="w2PZX3V7Du" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></div></figure></div><div class="wp-container-2 wp-block-column"><figure class="wp-block-embed is-type-wp-embed is-provider-debugpoint-com wp-block-embed-debugpoint-com"><div class="wp-block-embed__wrapper"><blockquote class="wp-embedded-content" data-secret="qnqwQ4l1VK"><a href="https://www.debugpoint.com/crystal-linux-first-look/">Crystal Linux: Emerging Arch Linux Spin for GNOME Fans</a></blockquote><iframe class="wp-embedded-content lazyload" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Crystal Linux: Emerging Arch Linux Spin for GNOME Fans&#8221; &#8212; DebugPoint.com" data-src="https://www.debugpoint.com/crystal-linux-first-look/embed/#?secret=Dt8WsMUfgm#?secret=qnqwQ4l1VK" data-secret="qnqwQ4l1VK" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></div></figure></div></div><hr class="wp-block-separator has-alpha-channel-opacity"/><h3><strong>Desktop</strong> Environment and <strong>Linux Distro</strong></h3><ul><li>Ubuntu 20.04.5 is released the fifth point release of the previous long-term support version. Also, all the official flavours are released alongside.</li></ul><ul><li>Deepin 20.7 is released with the latest LTS Kernel 5.15.45 and HWE 5.18. [<a href="https://www.deepin.org/en/deepin-20-7-released/" target="_blank" rel="noreferrer noopener nofollow">read more</a>]</li></ul><ul><li>Ubuntu 22.10 will not enable SSH by default. Instead, it will be activated when an incoming request comes. [<a href="https://discourse.ubuntu.com/t/sshd-now-uses-socket-based-activation-ubuntu-22-10-and-later/30189" target="_blank" rel="noreferrer noopener nofollow">read more</a>]</li></ul><ul><li>MX Linux 21.2 was released with Kernel 5.18 and 5.10. [<a href="https://debugpointnews.com/mx-linux-21-2/" target="_blank" rel="noreferrer noopener">read more</a>]</li></ul><ul><li>Budgie Desktop is Almost ready for Fedora Rawhide. [<a href="https://debugpointnews.com/fedora-budgie-rawhide/" target="_blank" rel="noreferrer noopener">read more</a>]</li></ul><ul><li>Ubuntu 22.10 Kinetic Kudu Wallpaper Competition is Now Open. [<a href="https://debugpointnews.com/ubuntu-22-10-wallpaper-contest/" target="_blank" rel="noreferrer noopener">read more</a>]</li></ul><ul><li>OpenSUSE based GeckoLinux releases GeckoLinux 154.220822.0, 999.220820.0 with updated packages and now based on openSUSE Leap 15.4 [<a href="https://github.com/geckolinux/geckolinux-project/releases/tag/220822.154" target="_blank" rel="noreferrer noopener nofollow">read more</a>]</li></ul><ul><li>Ubuntu is now available on Ampere® Altra® Arm-based Azure virtual machines [<a href="https://ubuntu.com//blog/canonical-ubuntu-now-available-on-ampere-altra-arm-based-virtual-machines-on-microsoft-azure" target="_blank" rel="noreferrer noopener nofollow">read more</a>]</li></ul><ul><li>Budgie desktop releases version 10.6.4 with minor bug fixes. [<a href="https://blog.buddiesofbudgie.org/budgie-10-6-4-released/" target="_blank" rel="noreferrer noopener nofollow">read more</a>]</li></ul><ul><li>Arch Linux team is testing the upcoming archinstall script, and the first release candidate of version 2.5.1 is here. [<a href="https://github.com/archlinux/archinstall/releases/tag/v2.5.1rc1" target="_blank" rel="noreferrer noopener nofollow">read more</a>]</li></ul><ul><li>In the monthly update, Linux Mint announced that the in-house software portal is now automated to get the latest package updates from Flathub and APT. Also, you should know that Linux Mint Debian Edition 4 (&#8220;Debbie&#8221;) is now at the end of its life. [<a href="https://blog.linuxmint.com/?p=4405" target="_blank" rel="noreferrer noopener nofollow">read more</a>]</li></ul><ul><li>Nitrux distribution released its latest stable version 2.4.0. [<a href="https://nxos.org/notes/notes-nitrux-2-4-0/" target="_blank" rel="noreferrer noopener nofollow">read more</a>]</li></ul><hr class="wp-block-separator has-alpha-channel-opacity"/><h3><strong>Application</strong> Updates</h3><ul><li>GIMP 2.99.12 Released with Huge Updates, But No Date of v3.0 Yet. [<a href="https://debugpointnews.com/gimp-2-99-12/" target="_blank" rel="noreferrer noopener">read more</a>]</li></ul><ul><li>OBS Studio 28.0 Released with HDR Encoding, Apple Silicon Builds [<a href="https://debugpointnews.com/obs-studio-28-0/" target="_blank" rel="noreferrer noopener">read more</a>]</li></ul><ul><li>Wine 7.16 (development version) is released with WoW64 support in the X11 driver. [<a href="https://www.winehq.org/news/2022082801" target="_blank" rel="noreferrer noopener nofollow">read more</a>]</li></ul><ul><li>FreeFileSync 11.25 has been released with an updated filter and auto-detection of FTP server encoding. [<a href="https://freefilesync.org/" target="_blank" rel="noreferrer noopener nofollow">read more</a>]</li></ul><ul><li>Flacon &#8211; the audio CD encoder and extractor released version 9.2.0 with an improved algorithm. [<a href="https://github.com/flacon/flacon/releases/tag/v9.2.0" target="_blank" rel="noreferrer noopener nofollow">read more</a>]</li></ul><ul><li>The awesome log file viewer lnav released its latest version, 0.11.0. [<a href="https://github.com/tstack/lnav/releases/tag/v0.11.0" target="_blank" rel="noreferrer noopener nofollow">read more</a>]</li></ul><ul><li>The Thunderbird email client alternative Betterbird released version 102: 102.2.1-bb15 (monthly release). [<a href="https://www.betterbird.eu/releasenotes/index.html" target="_blank" rel="noreferrer noopener nofollow">read more</a>]</li></ul><ul><li>VirtualBox 6.1.38 is released with an initial update of Linux Kernel 6.0. [<a href="https://www.virtualbox.org/wiki/Changelog-6.1#v38" target="_blank" rel="noreferrer noopener nofollow">read more</a>]</li></ul><hr class="wp-block-separator has-alpha-channel-opacity"/><h3><strong>Interesting</strong> updates across the web</h3><ul><li>IEEE Spectrum&#8217;s annual report of 2022 on programming language found Python is the top language in demand, followed by C and C++. [<a href="https://spectrum.ieee.org/top-programming-languages-2022" target="_blank" rel="noreferrer noopener nofollow">read more</a>]</li></ul><ul><li>One enthusiast user managed to install FreeBSD in the radical Framework Laptop. [<a href="https://xyinn.org/md/freebsd/framework_laptop" target="_blank" rel="noreferrer noopener nofollow">read more</a>]</li></ul><ul><li>Google launches Open-Source bug bounty program, millions of prizes awaits. [<a href="https://security.googleblog.com/2023/08/Announcing-Googles-Open-Source-Software-Vulnerability-Rewards-Program%20.html" target="_blank" rel="noreferrer noopener nofollow">read more</a>]</li></ul><hr class="wp-block-separator has-alpha-channel-opacity"/><h2>Wrapping Up</h2><p>That&#8217;s about this week&#8217;s weekly roundup #22.03. Do let me know in the comment box if you know some interesting news stories this week, which we might have missed.</p><p>See you in the next round-up. Happy weekend.</p><p class="has-small-font-size"><em><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-contrast-3-color">Feature <a href="https://www.freepik.com/free-vector/scene-with-penguins-beach_6703350.htm" target="_blank" rel="noreferrer noopener nofollow">Image by brgfx</a> on Freepik</mark></em></p><hr> <!-- news_post_bottom_1 --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-1235852655833346"
 data-ad-slot="4126411601"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script><p></p><p>We bring the latest tech, software news and stuff that matters. Stay in touch via <a href="https://t.me/debugpoint">Telegram</a>, <a href="https://twitter.com/DebugPoint">Twitter</a>, <a href="https://www.youtube.com/c/debugpoint?sub_confirmation=1">YouTube</a>, and <a href="https://facebook.com/DebugPoint">Facebook</a> and never miss an update!</p> <a href="https://t.me/debugpoint"><img class="lazyload" alt="Join our Telegram channel and stay informed on the move." src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://debugpointnews.com/wp-content/uploads/2022/04/telegramjoin1.webp" style="margin-left: auto; display: block; margin-right: auto; height:120px; width:400px;"><noscript><img class="lazyload" alt="Join our Telegram channel and stay informed on the move." src="https://debugpointnews.com/wp-content/uploads/2022/04/telegramjoin1.webp" style="margin-left: auto; display: block; margin-right: auto; height:120px; width:400px;"></noscript></a><p></p><p><a href="https://news.google.com/publications/CAAqBwgKMJ3uuAswqonQAw"><img class="lazyload" alt="Follow us on Google News" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://debugpointnews.com/wp-content/uploads/2022/06/DPnewslogo.png" style="margin-left: auto; display: block; margin-right: auto; height:100px; width:300px;"><noscript><img class="lazyload" alt="Follow us on Google News" src="https://debugpointnews.com/wp-content/uploads/2022/06/DPnewslogo.png" style="margin-left: auto; display: block; margin-right: auto; height:100px; width:300px;"></noscript></a></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-742" class="share-twitter sd-button share-icon no-text" href="https://debugpointnews.com/weekly-roundup-22-03/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-742" class="share-facebook sd-button share-icon no-text" href="https://debugpointnews.com/weekly-roundup-22-03/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://debugpointnews.com/weekly-roundup-22-03/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://debugpointnews.com/weekly-roundup-22-03/?share=telegram" target="_blank" title="Click to share on Telegram" ><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://debugpointnews.com/weekly-roundup-22-03/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-meta" aria-label="Entry meta"> <span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://debugpointnews.com/category/series/" rel="category tag">Series</a></span> <span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://debugpointnews.com/tag/weekly-roundup/" rel="tag">Weekly roundup</a></span><nav id="nav-below" class="post-navigation" aria-label="Single Post"> <span class="screen-reader-text">Post navigation</span><div class="nav-previous"><span class="prev" title="Previous"><a href="https://debugpointnews.com/ubuntu-unity-proposal-accepted/" rel="prev">Ubuntu Team Accepted Unity As the Official Flavour</a></span></div></nav></footer></div></article><div class="comments-area"><div class="wpdiscuz_top_clearing"></div><div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div><div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open"><div class="wc_social_plugin_wrapper"></div><div class="wpd-form-wrap"><div class="wpd-form-head"><div class="wpd-sbs-toggle"> <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i></div><div class="wpd-auth"><div class="wpd-login"></div></div></div><div class="wpdiscuz-subscribe-bar wpdiscuz-hidden"><form action="https://debugpointnews.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form"><div class="wpdiscuz-subscribe-form-intro">Notify of</div><div class="wpdiscuz-subscribe-form-option" style="width:40%;"> <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" ><option value="post">new follow-up comments</option><option value="all_comment" >new replies to my comments</option> </select></div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email"> <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/></div><div class="wpdiscuz-subscribe-form-button"> <input id="wpdiscuz_subscription_button" class="wpd-prim-button wpd_not_clicked" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" /></div> <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="f9040c4f14" /><input type="hidden" name="_wp_http_referer" value="/weekly-roundup-22-03/" /></form></div><div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'><form class="wpd_comm_form wpd_main_comm_form"
 method="post" enctype="multipart/form-data" data-uploading="false"><div class="wpd-field-comment"><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap "><div class="wpd-avatar"> <img alt='guest' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x" class='avatar avatar-56 photo avatar-default lazyload' height='56' width='56' /><noscript><img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default lazyload' height='56' width='56' /></noscript></div><div id="wpd-editor-wraper-0_0" style="display: none;"><div id="wpd-editor-char-counter-0_0"
 class="wpd-editor-char-counter"></div> <label style="display: none;" for="wc-textarea-0_0">Label</label><textarea id="wc-textarea-0_0" name="wc_comment"
                          class="wc_comment wpd-field"></textarea><div id="wpd-editor-0_0"></div><div id="wpd-editor-toolbar-0_0"> <button title="Bold"
 class="ql-bold"  ></button> <button title="Italic"
 class="ql-italic"  ></button> <button title="Underline"
 class="ql-underline"  ></button> <button title="Strike"
 class="ql-strike"  ></button> <button title="Ordered List"
 class="ql-list" value='ordered' ></button> <button title="Unordered List"
 class="ql-list" value='bullet' ></button> <button title="Blockquote"
 class="ql-blockquote"  ></button> <button title="Code Block"
 class="ql-code-block"  ></button> <button title="Link"
 class="ql-link"  ></button> <button title="Source Code"
 class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button> <button title="Spoiler"
 class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button><div class="wpd-editor-buttons-right"> <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span></div></div></div></div></div></div><div class="wpd-form-foot" style='display:none;'><div class="wpdiscuz-textarea-foot"><div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div></div><div class="wpd-form-row"><div class="wpd-form-col-left"><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-user"></i></div> <input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title=""> <label for="wc_name-0_0" class="wpdlb">Name*</label></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-at"></i></div> <input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" /> <label for="wc_email-0_0" class="wpdlb">Email*</label></div><div class="wpdiscuz-item wc_website-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-link"></i></div> <input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" /> <label for="wc_website-0_0" class="wpdlb">Website</label></div></div><div class="wpd-form-col-right"><div class="wc-field-submit"> <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment"> <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" /> <span class="wpd_label__text"> <span class="wpd_label__check"> <i class="fas fa-bell wpdicon wpdicon-on"></i> <i class="fas fa-bell-slash wpdicon wpdicon-off"></i> </span> </span> </label> <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" /></div></div><div class="clearfix"></div></div></div> <input type="hidden" class="wpdiscuz_unique_id" value="0_0"
 name="wpdiscuz_unique_id"><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e951104438" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="52"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div><div id="wpdiscuz_hidden_secondary_form" style="display: none;"><div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'><div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div><form class="wpd_comm_form wpd-secondary-form-wrapper"
 method="post" enctype="multipart/form-data" data-uploading="false"><div class="wpd-field-comment"><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap "><div class="wpd-avatar"> <img alt='guest' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x" class='avatar avatar-56 photo avatar-default lazyload' height='56' width='56' /><noscript><img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default lazyload' height='56' width='56' /></noscript></div><div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;"><div id="wpd-editor-char-counter-wpdiscuzuniqueid"
 class="wpd-editor-char-counter"></div> <label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label><textarea id="wc-textarea-wpdiscuzuniqueid" name="wc_comment"
                          class="wc_comment wpd-field"></textarea><div id="wpd-editor-wpdiscuzuniqueid"></div><div id="wpd-editor-toolbar-wpdiscuzuniqueid"> <button title="Bold"
 class="ql-bold"  ></button> <button title="Italic"
 class="ql-italic"  ></button> <button title="Underline"
 class="ql-underline"  ></button> <button title="Strike"
 class="ql-strike"  ></button> <button title="Ordered List"
 class="ql-list" value='ordered' ></button> <button title="Unordered List"
 class="ql-list" value='bullet' ></button> <button title="Blockquote"
 class="ql-blockquote"  ></button> <button title="Code Block"
 class="ql-code-block"  ></button> <button title="Link"
 class="ql-link"  ></button> <button title="Source Code"
 class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button> <button title="Spoiler"
 class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button><div class="wpd-editor-buttons-right"> <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span></div></div></div></div></div></div><div class="wpd-form-foot" style='display:none;'><div class="wpdiscuz-textarea-foot"><div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div></div><div class="wpd-form-row"><div class="wpd-form-col-left"><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-user"></i></div> <input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title=""> <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-at"></i></div> <input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" /> <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label></div><div class="wpdiscuz-item wc_website-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-link"></i></div> <input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" /> <label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label></div></div><div class="wpd-form-col-right"><div class="wc-field-submit"> <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment"> <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" /> <span class="wpd_label__text"> <span class="wpd_label__check"> <i class="fas fa-bell wpdicon wpdicon-on"></i> <i class="fas fa-bell-slash wpdicon wpdicon-off"></i> </span> </span> </label> <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" /></div></div><div class="clearfix"></div></div></div> <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid"
 name="wpdiscuz_unique_id"><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e951104438" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_2" name="ak_js" value="104"/><script>document.getElementById( "ak_js_2" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div></div></div><div id="wpd-threads" class="wpd-thread-wrapper"><div class="wpd-thread-head"><div class="wpd-thread-info " data-comments-count="0"> <span class='wpdtc' title='0'>0</span> Comments</div><div class="wpd-space"></div><div class="wpd-thread-filter"><div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div><div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div></div></div><div class="wpd-comment-info-bar"><div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div><div class="wpd-filter-view-all">View all comments</div></div><div class="wpd-thread-list"><div class="wpdiscuz-comment-pagination" style='display:none;'><div class="wpd-load-more-submit-wrap"> <button name="submit" data-lastparentid="0" class="wpd-load-more-submit wpd-loaded wpd-prim-button"> Load More Comments </button></div> <span id="wpdiscuzHasMoreComments" data-is_show_load_more="0"></span></div></div></div></div></div><div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div><div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div></div></main></div><div class="widget-area sidebar is-left-sidebar grid-25 tablet-grid-25 mobile-grid-100 grid-parent pull-50 tablet-pull-50" id="left-sidebar"><div class="inside-left-sidebar"><aside id="block-124" class="widget inner-padding widget_block"><h2>Browse stories by topics</h2></aside><aside id="block-125" class="widget inner-padding widget_block widget_tag_cloud"><p class="is-style-outline wp-block-tag-cloud"><a href="https://debugpointnews.com/tag/budgie/" class="tag-cloud-link tag-link-38 tag-link-position-1" style="font-size: 8pt;" aria-label="Budgie (2 items)">Budgie</a> <a href="https://debugpointnews.com/tag/endeavouros/" class="tag-cloud-link tag-link-19 tag-link-position-2" style="font-size: 8pt;" aria-label="EndeavourOS (2 items)">EndeavourOS</a> <a href="https://debugpointnews.com/tag/fedora/" class="tag-cloud-link tag-link-31 tag-link-position-3" style="font-size: 22pt;" aria-label="Fedora (7 items)">Fedora</a> <a href="https://debugpointnews.com/tag/fedora-36/" class="tag-cloud-link tag-link-32 tag-link-position-4" style="font-size: 8pt;" aria-label="Fedora 36 (2 items)">Fedora 36</a> <a href="https://debugpointnews.com/tag/fedora-37/" class="tag-cloud-link tag-link-69 tag-link-position-5" style="font-size: 12pt;" aria-label="Fedora 37 (3 items)">Fedora 37</a> <a href="https://debugpointnews.com/tag/firefox/" class="tag-cloud-link tag-link-16 tag-link-position-6" style="font-size: 12pt;" aria-label="Firefox (3 items)">Firefox</a> <a href="https://debugpointnews.com/tag/gnome-43/" class="tag-cloud-link tag-link-64 tag-link-position-7" style="font-size: 8pt;" aria-label="GNOME 43 (2 items)">GNOME 43</a> <a href="https://debugpointnews.com/tag/kde-plasma/" class="tag-cloud-link tag-link-12 tag-link-position-8" style="font-size: 18pt;" aria-label="KDE Plasma (5 items)">KDE Plasma</a> <a href="https://debugpointnews.com/tag/kde-plasma-5-25/" class="tag-cloud-link tag-link-53 tag-link-position-9" style="font-size: 8pt;" aria-label="KDE Plasma 5.25 (2 items)">KDE Plasma 5.25</a> <a href="https://debugpointnews.com/tag/libreoffice/" class="tag-cloud-link tag-link-104 tag-link-position-10" style="font-size: 8pt;" aria-label="LibreOffice (2 items)">LibreOffice</a> <a href="https://debugpointnews.com/tag/linux-mint/" class="tag-cloud-link tag-link-67 tag-link-position-11" style="font-size: 12pt;" aria-label="Linux Mint (3 items)">Linux Mint</a> <a href="https://debugpointnews.com/tag/linux-mint-21/" class="tag-cloud-link tag-link-68 tag-link-position-12" style="font-size: 8pt;" aria-label="Linux Mint 21 (2 items)">Linux Mint 21</a> <a href="https://debugpointnews.com/tag/lxqt/" class="tag-cloud-link tag-link-22 tag-link-position-13" style="font-size: 8pt;" aria-label="LXQt (2 items)">LXQt</a> <a href="https://debugpointnews.com/tag/mx-linux/" class="tag-cloud-link tag-link-21 tag-link-position-14" style="font-size: 8pt;" aria-label="MX Linux (2 items)">MX Linux</a> <a href="https://debugpointnews.com/tag/opensuse/" class="tag-cloud-link tag-link-50 tag-link-position-15" style="font-size: 8pt;" aria-label="openSUSE (2 items)">openSUSE</a> <a href="https://debugpointnews.com/tag/qt/" class="tag-cloud-link tag-link-14 tag-link-position-16" style="font-size: 8pt;" aria-label="Qt (2 items)">Qt</a> <a href="https://debugpointnews.com/tag/ubuntu/" class="tag-cloud-link tag-link-28 tag-link-position-17" style="font-size: 22pt;" aria-label="Ubuntu (7 items)">Ubuntu</a> <a href="https://debugpointnews.com/tag/ubuntu-22-10/" class="tag-cloud-link tag-link-30 tag-link-position-18" style="font-size: 15.333333333333pt;" aria-label="Ubuntu 22.10 (4 items)">Ubuntu 22.10</a> <a href="https://debugpointnews.com/tag/unity/" class="tag-cloud-link tag-link-165 tag-link-position-19" style="font-size: 8pt;" aria-label="Unity (2 items)">Unity</a> <a href="https://debugpointnews.com/tag/weekly-roundup/" class="tag-cloud-link tag-link-159 tag-link-position-20" style="font-size: 12pt;" aria-label="Weekly roundup (3 items)">Weekly roundup</a></p></aside><aside id="block-127" class="widget inner-padding widget_block"><h2>Read stories by categories</h2></aside><aside id="block-128" class="widget inner-padding widget_block widget_categories"><ul class="wp-block-categories-list wp-block-categories"><li class="cat-item cat-item-5"><a href="https://debugpointnews.com/category/application-news/">Application News</a> (22)</li><li class="cat-item cat-item-8"><a href="https://debugpointnews.com/category/bsd-news/">BSD news</a> (1)</li><li class="cat-item cat-item-6"><a href="https://debugpointnews.com/category/desktop-environment-news/">Desktop Environment News</a> (9)</li><li class="cat-item cat-item-4"><a href="https://debugpointnews.com/category/distro-news/">Distro News</a> (46)</li><li class="cat-item cat-item-36"><a href="https://debugpointnews.com/category/hardware/">Hardware</a> (2)</li><li class="cat-item cat-item-158"><a href="https://debugpointnews.com/category/series/">Series</a> (3)</li><li class="cat-item cat-item-107"><a href="https://debugpointnews.com/category/social-media/">Social Media</a> (1)</li></ul></aside><aside id="block-118" class="widget inner-padding widget_block"><!-- news1 --> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1235852655833346" data-ad-slot="5386765844" data-ad-format="auto" data-full-width-responsive="true"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></aside></div></div><div class="widget-area sidebar is-right-sidebar grid-25 tablet-grid-25 grid-parent" id="right-sidebar"><div class="inside-right-sidebar"><aside id="search-3" class="widget inner-padding widget_search"><form method="get" class="search-form" action="https://debugpointnews.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:"> </label> <input type="submit" class="search-submit" value="Search"></form></aside><aside id="block-110" class="widget inner-padding widget_block"><h2>Latest News</h2></aside><aside id="block-122" class="widget inner-padding widget_block widget_recent_entries"><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a class="wp-block-latest-posts__post-title" href="https://debugpointnews.com/weekly-roundup-22-03/">DebugPoint Weekly Roundup #22.03: Ubuntu Unity Becomes Official + More</a><div class="wp-block-latest-posts__post-excerpt">Here&#8217;s the weekly roundup #22.03 for you across the GNU/Linux and tech ... <a title="DebugPoint Weekly Roundup #22.03: Ubuntu Unity Becomes Official + More" class="read-more" href="https://debugpointnews.com/weekly-roundup-22-03/" aria-label="More on DebugPoint Weekly Roundup #22.03: Ubuntu Unity Becomes Official + More">Read more</a></div></li><li><a class="wp-block-latest-posts__post-title" href="https://debugpointnews.com/ubuntu-unity-proposal-accepted/">Ubuntu Team Accepted Unity As the Official Flavour</a><div class="wp-block-latest-posts__post-excerpt">Ubuntu Unity is now an official Ubuntu flavour, and the first release ... <a title="Ubuntu Team Accepted Unity As the Official Flavour" class="read-more" href="https://debugpointnews.com/ubuntu-unity-proposal-accepted/" aria-label="More on Ubuntu Team Accepted Unity As the Official Flavour">Read more</a></div></li><li><a class="wp-block-latest-posts__post-title" href="https://debugpointnews.com/obs-studio-28-0/">OBS Studio 28.0 Released with HDR Encoding, Apple Silicon Builds</a><div class="wp-block-latest-posts__post-excerpt">The latest instalment of OBS Studio 28.0 brings native Apple Silicon support ... <a title="OBS Studio 28.0 Released with HDR Encoding, Apple Silicon Builds" class="read-more" href="https://debugpointnews.com/obs-studio-28-0/" aria-label="More on OBS Studio 28.0 Released with HDR Encoding, Apple Silicon Builds">Read more</a></div></li><li><a class="wp-block-latest-posts__post-title" href="https://debugpointnews.com/ubuntu-22-10-wallpaper-contest/">Ubuntu 22.10 Kinetic Kudu Wallpaper Competition is Now Open</a><div class="wp-block-latest-posts__post-excerpt">Unleash your photography skills and get a chance to feature in the ... <a title="Ubuntu 22.10 Kinetic Kudu Wallpaper Competition is Now Open" class="read-more" href="https://debugpointnews.com/ubuntu-22-10-wallpaper-contest/" aria-label="More on Ubuntu 22.10 Kinetic Kudu Wallpaper Competition is Now Open">Read more</a></div></li><li><a class="wp-block-latest-posts__post-title" href="https://debugpointnews.com/ubuntu-unity-official-distro/">Homecoming? Ubuntu Unity Remix Submitted Proposal for Official Flavour Tag</a><div class="wp-block-latest-posts__post-excerpt">Missing Unity? Your wait might get over with Ubuntu Unity 22.10 as ... <a title="Homecoming? Ubuntu Unity Remix Submitted Proposal for Official Flavour Tag" class="read-more" href="https://debugpointnews.com/ubuntu-unity-official-distro/" aria-label="More on Homecoming? Ubuntu Unity Remix Submitted Proposal for Official Flavour Tag">Read more</a></div></li></ul></aside><aside id="block-132" class="widget inner-padding widget_block"><h2>Latest Discussions</h2></aside><aside id="block-130" class="widget inner-padding widget_block widget_recent_comments"><ol class="has-avatars has-dates has-excerpts wp-block-latest-comments"><li class="wp-block-latest-comments__comment"><img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/9380d7070d3fe905a3edf13d702dbfd5?s=48&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/9380d7070d3fe905a3edf13d702dbfd5?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo wp-block-latest-comments__comment-avatar lazyload' height='48' width='48' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/9380d7070d3fe905a3edf13d702dbfd5?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9380d7070d3fe905a3edf13d702dbfd5?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo wp-block-latest-comments__comment-avatar lazyload' height='48' width='48' /></noscript><article><footer class="wp-block-latest-comments__comment-meta"><span class="wp-block-latest-comments__comment-author">Len</span> on <a class="wp-block-latest-comments__comment-link" href="https://debugpointnews.com/ubuntu-unity-official-distro/#comment-30">Homecoming? Ubuntu Unity Remix Submitted Proposal for Official Flavour Tag</a><time datetime="2022-09-01T00:00:36+00:00" class="wp-block-latest-comments__comment-date">September 1, 2022</time></footer><div class="wp-block-latest-comments__comment-excerpt"><p>Thanks! I've downloaded and installed Ubuntu Unity 22.04 with an Nvidia card on my desktop. It works great! You can&hellip;</p></div></article></li><li class="wp-block-latest-comments__comment"><img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/d98ab956690787fec9b6104a8f624f4f?s=48&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/d98ab956690787fec9b6104a8f624f4f?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo wp-block-latest-comments__comment-avatar lazyload' height='48' width='48' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/d98ab956690787fec9b6104a8f624f4f?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d98ab956690787fec9b6104a8f624f4f?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo wp-block-latest-comments__comment-avatar lazyload' height='48' width='48' /></noscript><article><footer class="wp-block-latest-comments__comment-meta"><a class="wp-block-latest-comments__comment-author" href="http://uncensored.citadel.org">IGnatius T Foobar</a> on <a class="wp-block-latest-comments__comment-link" href="https://debugpointnews.com/non-free-debian-image-proposal/#comment-29">Debian Proposes Better Discovery of non-free Firmware Images</a><time datetime="2022-08-29T13:15:21+00:00" class="wp-block-latest-comments__comment-date">August 29, 2022</time></footer><div class="wp-block-latest-comments__comment-excerpt"><p>Most people just go with Ubuntu instead, and this is one of the reasons. If you want to load the&hellip;</p></div></article></li><li class="wp-block-latest-comments__comment"><img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/9008985175e68ff7dfd102f9d0bea8e7?s=48&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/9008985175e68ff7dfd102f9d0bea8e7?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo wp-block-latest-comments__comment-avatar lazyload' height='48' width='48' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/9008985175e68ff7dfd102f9d0bea8e7?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9008985175e68ff7dfd102f9d0bea8e7?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo wp-block-latest-comments__comment-avatar lazyload' height='48' width='48' /></noscript><article><footer class="wp-block-latest-comments__comment-meta"><span class="wp-block-latest-comments__comment-author">dostana</span> on <a class="wp-block-latest-comments__comment-link" href="https://debugpointnews.com/deepin-23-leaves-debian/#comment-28">Deepin 23 Plans to Leave Debian, Aims to Become Independent</a><time datetime="2022-08-26T16:00:11+00:00" class="wp-block-latest-comments__comment-date">August 26, 2022</time></footer><div class="wp-block-latest-comments__comment-excerpt"><p>Lovely move by Deepin, it is important at some stage to be independent for fast innovation and self reliance. Already&hellip;</p></div></article></li><li class="wp-block-latest-comments__comment"><img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/5f34208f69c438b90df7230df8315913?s=48&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/5f34208f69c438b90df7230df8315913?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo wp-block-latest-comments__comment-avatar lazyload' height='48' width='48' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/5f34208f69c438b90df7230df8315913?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5f34208f69c438b90df7230df8315913?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo wp-block-latest-comments__comment-avatar lazyload' height='48' width='48' /></noscript><article><footer class="wp-block-latest-comments__comment-meta"><span class="wp-block-latest-comments__comment-author">chaiman67</span> on <a class="wp-block-latest-comments__comment-link" href="https://debugpointnews.com/deepin-23-leaves-debian/#comment-27">Deepin 23 Plans to Leave Debian, Aims to Become Independent</a><time datetime="2022-08-26T07:44:39+00:00" class="wp-block-latest-comments__comment-date">August 26, 2022</time></footer><div class="wp-block-latest-comments__comment-excerpt"><p>Everyone in the West and outside of a certain country who are currently using Deepin as their daily driver, should&hellip;</p></div></article></li><li class="wp-block-latest-comments__comment"><img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/eb05704de844673bd4cb13149a0921cd?s=48&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/eb05704de844673bd4cb13149a0921cd?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo wp-block-latest-comments__comment-avatar lazyload' height='48' width='48' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/eb05704de844673bd4cb13149a0921cd?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/eb05704de844673bd4cb13149a0921cd?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo wp-block-latest-comments__comment-avatar lazyload' height='48' width='48' /></noscript><article><footer class="wp-block-latest-comments__comment-meta"><span class="wp-block-latest-comments__comment-author">Phillip Grimison</span> on <a class="wp-block-latest-comments__comment-link" href="https://debugpointnews.com/ubuntu-22-04-1/#comment-26">Ubuntu 22.04.1 Arrives in Style with Rock Solid Updates</a><time datetime="2022-08-22T15:51:41+00:00" class="wp-block-latest-comments__comment-date">August 22, 2022</time></footer><div class="wp-block-latest-comments__comment-excerpt"><p>In appearance neither the Dock nor the Desktop Icons are alterable.</p></div></article></li></ol></aside><aside id="block-85" class="widget inner-padding widget_block"><p><a href="https://news.google.com/publications/CAAqBwgKMJ3uuAswqonQAw"><img alt="Follow us on Google News" src="https://debugpointnews.com/wp-content/uploads/2022/06/DPnewslogo.png" style="height:100px; width:300px;"></a></p></aside><aside id="block-120" class="widget inner-padding widget_block"><!-- dp_news_top_right --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-1235852655833346"
 data-ad-slot="5449489767"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></aside></div></div></div></div><div class="site-footer"><div id="footer-widgets" class="site footer-widgets"><div class="footer-widgets-container grid-container grid-parent"><div class="inside-footer-widgets"><div class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100"><aside id="block-117" class="widget inner-padding widget_block"><p> A news project by <a href="https://www.debugpoint.com" rel="nofollow">DebugPoint.com</a>.</p><p> This site serves Ads by a third party that uses cookies and serves ads based on user browsing patterns.</p><p> Ideas and opinions expressed here are owned by the author and don’t necessarily reflect those of any other people or organizations.</p><p> All applications are registered trademarks of their respective owners. Icons and Logos are used for information purposes.</p><p> <a href="https://debugpointnews.com/about/">About</a></p></aside></div><div class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100"><aside id="block-115" class="widget inner-padding widget_block"><h3>Subscribe for latest news:</h3></aside><aside id="block-116" class="widget inner-padding widget_block"><div class="wp-block-jetpack-subscriptions wp-block-jetpack-subscriptions__supports-newline"><div class="jetpack_subscription_widget"><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-1"><p id="subscribe-email"> <label id="jetpack-subscribe-label"
 class="screen-reader-text"
 for="subscribe-field-1"> Email Address </label> <input type="email" name="email" required="required"
 style="font-size: 16px; padding: 15px 23px 15px 23px; border-radius: 0px; border-width: 1px;"
 value=""
 id="subscribe-field-1"
 placeholder="Email Address"
 /></p><p id="subscribe-submit"
 > <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://debugpointnews.com/weekly-roundup-22-03/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="subscribe-blog-1"/> <button type="submit"
 class="wp-block-button__link"
 style="font-size: 16px; padding: 15px 23px 15px 23px; margin-left: 10px; border-radius: 0px; border-width: 1px;"
 name="jetpack_subscriptions_widget"
 > Subscribe </button></p></form></div></div></aside></div><div class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100"><aside id="block-114" class="widget inner-padding widget_block"><h3>Follow us:</h3></aside><aside id="block-113" class="widget inner-padding widget_block"><ul><li><a href="https://news.google.com/publications/CAAqBwgKMJ3uuAswqonQAw" target="_blank" rel="noreferrer noopener">Google News</a></li><li><a href="https://debugpointnews.com/feed" target="_blank" rel="noreferrer noopener">RSS Feed</a></li><li><a href="https://www.facebook.com/DebugPoint" target="_blank" rel="noreferrer noopener">Facebook</a></li><li><a href="https://twitter.com/DebugPoint" target="_blank" rel="noreferrer noopener">Twitter</a></li><li><a href="https://t.me/debugpoint" target="_blank" rel="noreferrer noopener">Telegram Channel</a></li><li><a href="https://www.reddit.com/r/debugpoint/" target="_blank" rel="noreferrer noopener">Sub-reddit</a></li><li><a href="https://www.youtube.com/channel/UCivg8IikXyn_a2plFoL5Tzw" target="_blank" rel="noreferrer noopener">YouTube</a></li><li><a href="https://floss.social/@debugpoint" target="_blank" rel="noreferrer noopener">Mastodon</a></li><li><a href="mailto:contact@debugpointnews.com">Email</a></li></ul></aside></div></div></div></div><footer class="site-info" aria-label="Site"  itemtype="https://schema.org/WPFooter" itemscope><div class="inside-site-info grid-container grid-parent"><div class="copyright-bar"> <span class="copyright">&copy; 2022 DebugPointNews.com</span> &bull; Built with <a href="#" itemprop="url">GeneratePress</a></div></div></footer></div> <a title="Scroll back to top" aria-label="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300"> </a><a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;' title='0'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z'/><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><script id="generate-a11y">!function(){"use strict";if("querySelector"in document&&"addEventListener"in window){var e=document.body;e.addEventListener("mousedown",function(){e.classList.add("using-mouse")}),e.addEventListener("keydown",function(){e.classList.remove("using-mouse")})}}();</script><div id="amp-mobile-version-switcher" hidden> <a rel="" href="https://debugpointnews.com/weekly-roundup-22-03/?amp=1"> Go to mobile version </a></div> <style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style> <style>.wp-container-2 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-2 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-2 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style> <style>.wp-container-3 {display: flex;gap: 2em;flex-wrap: nowrap;align-items: center;}.wp-container-3 > * { margin: 0; }</style> <script type="text/javascript"> window.WPCOM_sharing_counts = {"https:\/\/debugpointnews.com\/weekly-roundup-22-03\/":742}; </script> <script defer src='https://debugpointnews.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js#038;ver=7.2.1' id='siteground-optimizer-lazy-sizes-js-js'></script> <script id='wpdiscuz-combo-js-js-extra'> var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"60","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"0","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"f4eaf75359ddb8f108ec70233828478f","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"right_corner","firstLoadWithAjax":"1","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"268435456","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 256MB","wmuPhraseDoingUpload":"Uploading in progress! Please wait.","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.4.2","wc_post_id":"742","isCookiesEnabled":"1","loadLastCommentId":"0","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"1","url":"https:\/\/debugpointnews.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/debugpointnews.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/debugpointnews.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"f2202d8d29","validateNonceForGuests":""};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"}; </script> <script defer id='wpdiscuz-combo-js-js-before'> var wpdiscuzEditorOptions = {
 modules: {
 toolbar: "",
 counter: {
 uniqueID: "",
 commentmaxcount : 0,
 replymaxcount : 0,
 commentmincount : 1,
 replymincount : 1,
 },
 },
 wc_be_the_first_text: "Be the First to Comment!",
 wc_comment_join_text: "Join the discussion",
 theme: 'snow',
 debug: 'error'
 }; </script> <script defer src='https://debugpointnews.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js#038;ver=7.4.2' id='wpdiscuz-combo-js-js'></script> <!--[if lte IE 11]> <script defer src='https://debugpointnews.com/wp-content/themes/generatepress/assets/js/classList.min.js#038;ver=3.1.3' id='generate-classlist-js'></script> <![endif]--> <script id='generate-menu-js-extra'> var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"}; </script> <script defer src='https://debugpointnews.com/wp-content/themes/generatepress/assets/js/menu.min.js#038;ver=3.1.3' id='generate-menu-js'></script> <script id='generate-navigation-search-js-extra'> var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"}; </script> <script defer src='https://debugpointnews.com/wp-content/themes/generatepress/assets/js/navigation-search.min.js#038;ver=3.1.3' id='generate-navigation-search-js'></script> <script id='generate-back-to-top-js-extra'> var generatepressBackToTop = {"smooth":"1"}; </script> <script defer src='https://debugpointnews.com/wp-content/themes/generatepress/assets/js/back-to-top.min.js#038;ver=3.1.3' id='generate-back-to-top-js'></script> <script defer src='https://debugpointnews.com/wp-includes/js/comment-reply.min.js#038;ver=6.0.2' id='comment-reply-js'></script> <script id='q2w3_fixed_widget-js-extra'> var q2w3_sidebar_options = [{"sidebar":"q2w3-default-sidebar","use_sticky_position":true,"margin_top":0,"margin_bottom":0,"stop_elements_selectors":"","screen_max_width":0,"screen_max_height":0,"widgets":["#block-118","#block-120"]}]; </script> <script defer src='https://debugpointnews.com/wp-content/plugins/q2w3-fixed-widget/js/frontend.min.js#038;ver=6.1.1' id='q2w3_fixed_widget-js'></script> <script src='https://debugpointnews.com/wp-includes/js/wp-embed.min.js?ver=6.0.2' id='wp-embed-js'></script> <script defer src='https://debugpointnews.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1659267319' id='akismet-frontend-js'></script> <script id='sharing-js-js-extra'> var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"}; </script> <script src='https://debugpointnews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.2' id='sharing-js-js'></script> <script id='sharing-js-js-after'> var windowOpen;
 ( function () {
 function matches( el, sel ) {
 return !! (
 el.matches && el.matches( sel ) ||
 el.msMatchesSelector && el.msMatchesSelector( sel )
 );
 }
 document.body.addEventListener( 'click', function ( event ) {
 if ( ! event.target ) {
 return;
 }
 var el;
 if ( matches( event.target, 'a.share-twitter' ) ) {
 el = event.target;
 } else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
 el = event.target.parentNode;
 }
 if ( el ) {
 event.preventDefault();
 // If there's another sharing window open, close it.
 if ( typeof windowOpen !== 'undefined' ) {
 windowOpen.close();
 }
 windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
 return false;
 }
 } );
 } )();
var windowOpen;
 ( function () {
 function matches( el, sel ) {
 return !! (
 el.matches && el.matches( sel ) ||
 el.msMatchesSelector && el.msMatchesSelector( sel )
 );
 }
 document.body.addEventListener( 'click', function ( event ) {
 if ( ! event.target ) {
 return;
 }
 var el;
 if ( matches( event.target, 'a.share-facebook' ) ) {
 el = event.target;
 } else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
 el = event.target.parentNode;
 }
 if ( el ) {
 event.preventDefault();
 // If there's another sharing window open, close it.
 if ( typeof windowOpen !== 'undefined' ) {
 windowOpen.close();
 }
 windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
 return false;
 }
 } );
 } )();
var windowOpen;
 ( function () {
 function matches( el, sel ) {
 return !! (
 el.matches && el.matches( sel ) ||
 el.msMatchesSelector && el.msMatchesSelector( sel )
 );
 }
 document.body.addEventListener( 'click', function ( event ) {
 if ( ! event.target ) {
 return;
 }
 var el;
 if ( matches( event.target, 'a.share-telegram' ) ) {
 el = event.target;
 } else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
 el = event.target.parentNode;
 }
 if ( el ) {
 event.preventDefault();
 // If there's another sharing window open, close it.
 if ( typeof windowOpen !== 'undefined' ) {
 windowOpen.close();
 }
 windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
 return false;
 }
 } );
 } )(); </script> <script src='https://stats.wp.com/e-202235.js' defer></script> <script> _stq = window._stq || [];
 _stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'204840056',post:'742',tz:'0',srv:'debugpointnews.com'} ]);
 _stq.push([ 'clickTrackerInit', '204840056', '742' ]); </script></body></html>