<!doctype html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"> <script type="text/javascript"> !function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/debugpointnews.com\/bodhi-linux-7-0-0-testing\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}(); </script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ --><title>Bodhi Linux 7.0.0 Testing Begins with New Features, Packages</title><link rel="stylesheet" id="siteground-optimizer-combined-css-7cb8d5017fd001d41e0809404a4441ef" href="https://debugpointnews.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-7cb8d5017fd001d41e0809404a4441ef.css" media="all" /><link rel="preload" href="https://debugpointnews.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-7cb8d5017fd001d41e0809404a4441ef.css" as="style"><meta name="description" content="Bodhi Linux 7.0.0 testing started with the alpha release, bringing latest Ubuntu 22.04 LTS-base, new version of efl and Moksha desktop." /><link rel="canonical" href="https://debugpointnews.com/bodhi-linux-7-0-0-testing/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Bodhi Linux 7.0.0 Testing Begins with New Features, Packages" /><meta property="og:description" content="Bodhi Linux 7.0.0 testing started with the alpha release, bringing latest Ubuntu 22.04 LTS-base, new version of efl and Moksha desktop." /><meta property="og:url" content="https://debugpointnews.com/bodhi-linux-7-0-0-testing/" /><meta property="og:site_name" content="DebugPoint NEWS" /><meta property="article:published_time" content="2022-11-29T05:55:50+00:00" /><meta property="article:modified_time" content="2022-11-29T06:19:40+00:00" /><meta property="og:image" content="https://debugpointnews.com/wp-content/uploads/2022/11/bodhi-head.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="arindam" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@_arindam" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="arindam" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="1 minute" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://debugpointnews.com/bodhi-linux-7-0-0-testing/#article","isPartOf":{"@id":"https://debugpointnews.com/bodhi-linux-7-0-0-testing/"},"author":{"name":"arindam","@id":"https://debugpointnews.com/#/schema/person/e4e6067b725e92e0bce30dcc37e06664"},"headline":"Bodhi Linux 7.0.0 Testing Begins with New Features, Packages","datePublished":"2022-11-29T05:55:50+00:00","dateModified":"2022-11-29T06:19:40+00:00","mainEntityOfPage":{"@id":"https://debugpointnews.com/bodhi-linux-7-0-0-testing/"},"wordCount":284,"commentCount":0,"publisher":{"@id":"https://debugpointnews.com/#organization"},"image":{"@id":"https://debugpointnews.com/bodhi-linux-7-0-0-testing/#primaryimage"},"thumbnailUrl":"https://debugpointnews.com/wp-content/uploads/2022/11/bodhi-head.jpg","keywords":["Bodhi Linux"],"articleSection":["Distro News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://debugpointnews.com/bodhi-linux-7-0-0-testing/#respond"]}]},{"@type":"WebPage","@id":"https://debugpointnews.com/bodhi-linux-7-0-0-testing/","url":"https://debugpointnews.com/bodhi-linux-7-0-0-testing/","name":"Bodhi Linux 7.0.0 Testing Begins with New Features, Packages","isPartOf":{"@id":"https://debugpointnews.com/#website"},"primaryImageOfPage":{"@id":"https://debugpointnews.com/bodhi-linux-7-0-0-testing/#primaryimage"},"image":{"@id":"https://debugpointnews.com/bodhi-linux-7-0-0-testing/#primaryimage"},"thumbnailUrl":"https://debugpointnews.com/wp-content/uploads/2022/11/bodhi-head.jpg","datePublished":"2022-11-29T05:55:50+00:00","dateModified":"2022-11-29T06:19:40+00:00","description":"Bodhi Linux 7.0.0 testing started with the alpha release, bringing latest Ubuntu 22.04 LTS-base, new version of efl and Moksha desktop.","breadcrumb":{"@id":"https://debugpointnews.com/bodhi-linux-7-0-0-testing/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://debugpointnews.com/bodhi-linux-7-0-0-testing/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://debugpointnews.com/bodhi-linux-7-0-0-testing/#primaryimage","url":"https://debugpointnews.com/wp-content/uploads/2022/11/bodhi-head.jpg","contentUrl":"https://debugpointnews.com/wp-content/uploads/2022/11/bodhi-head.jpg","width":1200,"height":675},{"@type":"BreadcrumbList","@id":"https://debugpointnews.com/bodhi-linux-7-0-0-testing/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://debugpointnews.com/"},{"@type":"ListItem","position":2,"name":"Bodhi Linux 7.0.0 Testing Begins with New Features, Packages"}]},{"@type":"WebSite","@id":"https://debugpointnews.com/#website","url":"https://debugpointnews.com/","name":"DebugPoint NEWS","description":"Fast Moving Linux News","publisher":{"@id":"https://debugpointnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://debugpointnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://debugpointnews.com/#organization","name":"DebugPointNews.com","url":"https://debugpointnews.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://debugpointnews.com/#/schema/logo/image/","url":"https://debugpointnews.com/wp-content/uploads/2022/04/dp-news-site-icon.png","contentUrl":"https://debugpointnews.com/wp-content/uploads/2022/04/dp-news-site-icon.png","width":512,"height":512,"caption":"DebugPointNews.com"},"image":{"@id":"https://debugpointnews.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://debugpointnews.com/#/schema/person/e4e6067b725e92e0bce30dcc37e06664","name":"arindam","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://debugpointnews.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/817f1324a0121daed334e248723abb17?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/817f1324a0121daed334e248723abb17?s=96&d=mm&r=g","caption":"arindam"},"description":"Creator of debugpointnews.com. All time Linux user and open-source supporter. Connect with me via Telegram, Twitter, LinkedIn, or send us an email.","sameAs":["https://debugpointnews.com","https://in.linkedin.com/in/arindam-giri","https://twitter.com/_arindam"],"url":"https://debugpointnews.com/author/dpicubegmail-com/"}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="DebugPoint NEWS &raquo; Feed" href="https://debugpointnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="DebugPoint NEWS &raquo; Comments Feed" href="https://debugpointnews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="DebugPoint NEWS &raquo; Bodhi Linux 7.0.0 Testing Begins with New Features, Packages Comments Feed" href="https://debugpointnews.com/bodhi-linux-7-0-0-testing/feed/" /> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style> <style id='global-styles-inline-css' type='text/css'>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</style> <style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style><link crossorigin="anonymous" rel='stylesheet' id='newspaperly-google-fonts-css' href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%7CMerriweather%3A400%2C700&#038;ver=6.1.1' type='text/css' media='all' /> <script defer type='text/javascript' src='https://debugpointnews.com/wp-includes/js/jquery/jquery.min.js#038;ver=3.6.1' id='jquery-core-js'></script> <script defer type='text/javascript' src='https://debugpointnews.com/wp-includes/js/jquery/jquery-migrate.min.js#038;ver=3.3.2' id='jquery-migrate-js'></script> <!-- Google Analytics snippet added by Site Kit --> <script defer type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-224711837-1#038;siteground-async=1' id='google_gtagjs-js' async></script> <script defer type='text/javascript' id='google_gtagjs-js-after'> window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["debugpointnews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-224711837-1", {"anonymize_ip":true});
gtag("config", "G-45VDLP8Y3D"); </script> <!-- End Google Analytics snippet added by Site Kit --><link rel="https://api.w.org/" href="https://debugpointnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://debugpointnews.com/wp-json/wp/v2/posts/1108" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://debugpointnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://debugpointnews.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://debugpointnews.com/?p=1108' /><link rel="alternate" type="application/json+oembed" href="https://debugpointnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdebugpointnews.com%2Fbodhi-linux-7-0-0-testing%2F" /><link rel="alternate" type="text/xml+oembed" href="https://debugpointnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdebugpointnews.com%2Fbodhi-linux-7-0-0-testing%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.88.0" /> <style>img#wpstats{display:none}</style> <style type="text/css">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</style><link rel="pingback" href="https://debugpointnews.com/xmlrpc.php"> <style type="text/css">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</style> <!-- Google AdSense snippet added by Site Kit --><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"> <!-- End Google AdSense snippet added by Site Kit --><link rel="amphtml" href="https://debugpointnews.com/bodhi-linux-7-0-0-testing/?amp=1"> <!-- Google AdSense snippet added by Site Kit --> <script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1235852655833346" crossorigin="anonymous" type="text/javascript"></script> <!-- End Google AdSense snippet added by Site Kit --> <style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://debugpointnews.com/bodhi-linux-7-0-0-testing/?amp=1"><link rel="icon" href="https://debugpointnews.com/wp-content/uploads/2022/04/cropped-dp-news-site-icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://debugpointnews.com/wp-content/uploads/2022/04/cropped-dp-news-site-icon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://debugpointnews.com/wp-content/uploads/2022/04/cropped-dp-news-site-icon-180x180.png" /><meta name="msapplication-TileImage" content="https://debugpointnews.com/wp-content/uploads/2022/04/cropped-dp-news-site-icon-270x270.png" /> <style type="text/css" id="wp-custom-css"> .post-631 .wp-block-group {
border-style: solid;
border-color: lightgray;
border-width: 1px;
border-radius: 10px;
}
.post-631 .wp-block-group__inner-container {
 padding: 0px 0px 0px 20px;
 margin-bottom: 20px;
}
.post-631 h1 {
 font-weight: 300;
 font-size: 20px;
 padding: 1px 1px 12px 2px;
 border-bottom: 1px solid #dadce0;
}
.post-631 ul {
 margin: 0 0 1.5em 0.2em;
}
.post-631 li {
padding: 1px 25px 1px 1px;
}
.post-631 .wp-block-latest-posts__post-author, .wp-block-latest-posts__post-date {
color: gray;
}
.dp-gnews-link {
margin-bottom: 16px;
margin-left: auto;
margin-right: auto;
max-width: 750px;
padding-left: 10px;
padding-right: 10px;
background-color: #ecfbf1;
font-size: 1.1em;
line-height: 1.5em;
border-radius: 10px;
border-color: #d7e6d7;
border-width: 0.1px;
}
.dp-telegram-link {
margin-bottom: 16px;
margin-left: auto;
margin-right: auto;
max-width: 750px;
padding-left: 10px;
padding-right: 10px;
background-color: aliceblue;
font-size: 1.1em;
line-height: 1.5em;
border-radius: 10px;
border-color: #bfd5fd;
border-width: 0.1px;
}
.featured-thumbnail { display: none;}
.banner-widget-wrapper {
 display: inline-block;
 float: left;
 max-width: 50%;
 width: 100%;
}
a{ color: darkblue;}
figcaption {color:grey; font-size:15px; font-style: italic;}
.author_bio_section{
background-color: #F5F5F5;
padding: 15px;
border: 1px solid #ccc;
} 
.author_name{
font-size:16px;
font-weight: bold;
} 
.author_details img {
border: 1px solid #D8D8D8;
border-radius: 50%;
float: left;
margin: 0 10px 10px 0;
} </style></head><body class="post-template-default single single-post postid-1108 single-format-standard masthead-fixed"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><div id="page" class="site"><header id="masthead" class="sheader site-header clearfix"><div class="content-wrap"> <!-- Header background color and image is added to class below --><div class="header-bg"><div class="site-branding"> <!-- If you are viewing the a sub page, make the title a paragraph --><p class="site-title"><a href="https://debugpointnews.com/" rel="home">DebugPoint NEWS</a></p><p class="site-description">Fast Moving Linux News</p></div> <!-- Widget banner placement --><div class="banner-widget-wrapper"><section id="block-149" class="banner-widget widget swidgets-wrap widget_block"><!-- news_header_exp1 --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-1235852655833346"
 data-ad-slot="7814660585"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></section></div></div></div> <!-- Navigation below these lines, move it up if you want it above the header --><nav id="primary-site-navigation" class="primary-menu main-navigation clearfix"> <a href="#" id="pull" class="smenu-hide toggle-mobile-menu menu-toggle" aria-controls="secondary-menu" aria-expanded="false">Menu</a><div class="content-wrap text-center"><div class="center-main-menu"><div class="menu-main-menu1-container"><ul id="primary-menu" class="pmenu"><li id="menu-item-954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-954"><a href="https://debugpointnews.com/">Home</a></li><li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39"><a href="https://debugpointnews.com/category/distro-news/">Distro</a></li><li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://debugpointnews.com/category/desktop-environment-news/">Desktop</a></li><li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://debugpointnews.com/category/application-news/">Application</a></li><li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://debugpointnews.com/category/bsd-news/">BSD</a></li></ul></div></div></div></nav><div class="content-wrap"><div class="super-menu clearfix"><div class="super-menu-inner"> <a href="#" id="pull" class="toggle-mobile-menu menu-toggle" aria-controls="secondary-menu" aria-expanded="false">Menu</a></div></div></div><div id="mobile-menu-overlay"></div> <!-- Navigation above these lines, move it up if you want it above the header --></header><div class="content-wrap"> <!-- Upper widgets --><div class="header-widgets-wrapper"></div></div><div id="content" class="site-content clearfix"><div class="content-wrap"><div class="content-wrap-bg"><div id="primary" class="featured-content content-area"><main id="main" class="site-main"><article id="post-1108" class="posts-entry fbox post-1108 post type-post status-publish format-standard has-post-thumbnail hentry category-distro-news tag-bodhi-linux"><div class="featured-thumbnail"> <img width="850" height="478" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://debugpointnews.com/wp-content/uploads/2022/11/bodhi-head-850x478.jpg" class="attachment-newspaperly-slider size-newspaperly-slider wp-post-image lazyload" alt="" decoding="async" data-srcset="https://debugpointnews.com/wp-content/uploads/2022/11/bodhi-head-850x478.jpg 850w, https://debugpointnews.com/wp-content/uploads/2022/11/bodhi-head-300x169.jpg 300w, https://debugpointnews.com/wp-content/uploads/2022/11/bodhi-head-1024x576.jpg 1024w, https://debugpointnews.com/wp-content/uploads/2022/11/bodhi-head-768x432.jpg 768w, https://debugpointnews.com/wp-content/uploads/2022/11/bodhi-head.jpg 1200w" sizes="(max-width: 850px) 100vw, 850px" /><noscript><img width="850" height="478" src="https://debugpointnews.com/wp-content/uploads/2022/11/bodhi-head-850x478.jpg" class="attachment-newspaperly-slider size-newspaperly-slider wp-post-image lazyload" alt="" decoding="async" srcset="https://debugpointnews.com/wp-content/uploads/2022/11/bodhi-head-850x478.jpg 850w, https://debugpointnews.com/wp-content/uploads/2022/11/bodhi-head-300x169.jpg 300w, https://debugpointnews.com/wp-content/uploads/2022/11/bodhi-head-1024x576.jpg 1024w, https://debugpointnews.com/wp-content/uploads/2022/11/bodhi-head-768x432.jpg 768w, https://debugpointnews.com/wp-content/uploads/2022/11/bodhi-head.jpg 1200w" sizes="(max-width: 850px) 100vw, 850px" /></noscript></div><header class="entry-header"><h1 class="entry-title">Bodhi Linux 7.0.0 Testing Begins with New Features, Packages</h1><div class="entry-meta"><div class="blog-data-wrapper"><div class="post-data-divider"></div><div class="post-data-positioning"><div class="post-data-text"> Posted on November 29, 2022</div></div></div></div><!-- .entry-meta --></header><!-- .entry-header --><div class="entry-content"> <!-- news_post_top_1 --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-1235852655833346"
 data-ad-slot="9537971644"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script><p></p><p><strong>Bodhi Linux team started the testing phase with its recent Alpha packages for the upcoming Bodhi Linux 7.0.0 release.</strong></p> <span id="more-1108"></span><div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://debugpointnews.com/wp-content/uploads/2022/11/Bodhi-Linux-7.0.0-Desktop.jpg"><img decoding="async" width="1024" height="640" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://debugpointnews.com/wp-content/uploads/2022/11/Bodhi-Linux-7.0.0-Desktop-1024x640.jpg" alt="Bodhi Linux 7.0.0 Desktop" class="wp-image-1109 lazyload" data-srcset="https://debugpointnews.com/wp-content/uploads/2022/11/Bodhi-Linux-7.0.0-Desktop-1024x640.jpg 1024w, https://debugpointnews.com/wp-content/uploads/2022/11/Bodhi-Linux-7.0.0-Desktop-300x188.jpg 300w, https://debugpointnews.com/wp-content/uploads/2022/11/Bodhi-Linux-7.0.0-Desktop-768x480.jpg 768w, https://debugpointnews.com/wp-content/uploads/2022/11/Bodhi-Linux-7.0.0-Desktop-850x531.jpg 850w, https://debugpointnews.com/wp-content/uploads/2022/11/Bodhi-Linux-7.0.0-Desktop.jpg 1438w" sizes="(max-width: 1024px) 100vw, 1024px" /><noscript><img decoding="async" width="1024" height="640" src="https://debugpointnews.com/wp-content/uploads/2022/11/Bodhi-Linux-7.0.0-Desktop-1024x640.jpg" alt="Bodhi Linux 7.0.0 Desktop" class="wp-image-1109 lazyload" srcset="https://debugpointnews.com/wp-content/uploads/2022/11/Bodhi-Linux-7.0.0-Desktop-1024x640.jpg 1024w, https://debugpointnews.com/wp-content/uploads/2022/11/Bodhi-Linux-7.0.0-Desktop-300x188.jpg 300w, https://debugpointnews.com/wp-content/uploads/2022/11/Bodhi-Linux-7.0.0-Desktop-768x480.jpg 768w, https://debugpointnews.com/wp-content/uploads/2022/11/Bodhi-Linux-7.0.0-Desktop-850x531.jpg 850w, https://debugpointnews.com/wp-content/uploads/2022/11/Bodhi-Linux-7.0.0-Desktop.jpg 1438w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a><figcaption class="wp-element-caption">Bodhi Linux 7.0.0 Desktop</figcaption></figure></div><p>Bodhi Linux is based on Ubuntu LTS and features the Enlightenment-based Moksha desktop environment. Moksha desktop is lightweight while being an eye-candy desktop. In addition, it only includes base applications to get you started.</p><p>The current Bodi Linux 6 series is based on Ubuntu 20.04 LTS and was released in 2021, just following the release of Ubuntu 20.04 LTS. The upcoming Bodhi Linux 7.0.0 will be based on Ubuntu 22.04 LTS, which was released in April this year, bringing all the stable and refreshed packages from the Ubuntu base.</p><p>At its core, it is based on Linux Kernel 5.15 LTS aligned with Ubuntu 22.04. With that, you get the improved Mokhsna desktop environment based on the latest Enlightenment desktop/Enlightenment foundation library (efl).</p><p>Since the official change log is not yet available, here&#8217;s a quick summary of the versions you get in this release.</p><h2>Summary of Bodhi Linux 7.0.0 (tentative)</h2><ul><li>Based on Ubuntu 22.04 LTS, Jammy Jellyfish</li><li>Linux Kernel 5.15 LTS</li><li>Enlightenment Foundation Library (efl) 1.26.99</li><li>Moksha Desktop 0.4.0</li><li>Python 3.10</li><li>Systemd 249.11</li></ul><h2>Download</h2><p>The team suggested that this pre-release version is unstable and should not be used for your daily work. However, if you want to give it a spin, you can download it from the below link.</p><div class="is-layout-flex wp-block-buttons"><div class="wp-block-button"><a class="wp-block-button__link wp-element-button" href="https://sourceforge.net/projects/bodhidev/files/7.0.0-alpha/" target="_blank" rel="noreferrer noopener">Download</a></div></div><h2>Timelines</h2><p>The Alpha testing phase should go on for about two months, and then a release candidate version. And the final release after that. Timeline-wise, as per the historical records &#8211; alpha testing goes on for about two months and a month of RC testing. So, that gives a tentative final release date of February 2023-end or beginning of March 2023.</p><hr> <!-- news_post_bottom_1 --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-1235852655833346"
 data-ad-slot="4126411601"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script><p></p> <!--google news and telegram link START --><div class="dp-gnews-link"><a href="https://news.google.com/publications/CAAqBwgKMJ3uuAswqonQAw" target="_blank" rel="nofollow"><em>Add DebugPoint to your <strong>Google News</strong> feed. Follow us:</em> <img style="box-shadow: none;" src="data:image/png;base64,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"></img> </a></div><div class="dp-telegram-link"><a href="https://t.me/debugpoint" target="_blank" rel="nofollow"><em>Join our <strong>Telegram Channel</strong> and stay informed on the move.</strong></em> <img style="box-shadow: none;" src="data:image/png;base64,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"></img> </a></div> <!--google news and telegram link END --><footer class="author_bio_section" ><p class="author_name">About arindam</p><p class="author_details"><img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/817f1324a0121daed334e248723abb17?s=90&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/817f1324a0121daed334e248723abb17?s=180&#038;d=mm&#038;r=g 2x" class='avatar avatar-90 photo lazyload' height='90' width='90' decoding='async'/><noscript><img alt='' src='https://secure.gravatar.com/avatar/817f1324a0121daed334e248723abb17?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/817f1324a0121daed334e248723abb17?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo lazyload' height='90' width='90' decoding='async'/></noscript>Creator of debugpointnews.com. All time Linux user and open-source supporter. Connect with me via <a href="https://t.me/arindamgiri">Telegram</a>, <a href="https://twitter.com/_arindam">Twitter</a>, <a href="https://www.linkedin.com/in/arindam-giri/">LinkedIn</a>, or send us an <a href="mailto:contact@debugpointnews.com">email</a>.</p><p class="author_links"><a href="https://debugpointnews.com/author/dpicubegmail-com/">View all posts by arindam</a> | <a href="https://debugpointnews.com" target="_blank" rel="nofollow">Website</a></p></footer><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1108" class="share-twitter sd-button share-icon no-text" href="https://debugpointnews.com/bodhi-linux-7-0-0-testing/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1108" class="share-facebook sd-button share-icon no-text" href="https://debugpointnews.com/bodhi-linux-7-0-0-testing/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://debugpointnews.com/bodhi-linux-7-0-0-testing/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://debugpointnews.com/bodhi-linux-7-0-0-testing/?share=telegram" target="_blank" title="Click to share on Telegram" ><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://debugpointnews.com/bodhi-linux-7-0-0-testing/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><!-- .entry-content --></article><!-- #post-1108 --><div class="wpdiscuz_top_clearing"></div><div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div><div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open"><div class="wc_social_plugin_wrapper"></div><div class="wpd-form-wrap"><div class="wpd-form-head"><div class="wpd-sbs-toggle"> <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i></div><div class="wpd-auth"><div class="wpd-login"></div></div></div><div class="wpdiscuz-subscribe-bar wpdiscuz-hidden"><form action="https://debugpointnews.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form"><div class="wpdiscuz-subscribe-form-intro">Notify of</div><div class="wpdiscuz-subscribe-form-option" style="width:40%;"> <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" ><option value="post">new follow-up comments</option><option value="all_comment" >new replies to my comments</option> </select></div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email"> <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/></div><div class="wpdiscuz-subscribe-form-button"> <input id="wpdiscuz_subscription_button" class="wpd-prim-button wpd_not_clicked" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" /></div> <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="700314bd2e" /><input type="hidden" name="_wp_http_referer" value="/bodhi-linux-7-0-0-testing/" /></form></div><div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'><form class="wpd_comm_form wpd_main_comm_form"
 method="post" enctype="multipart/form-data" data-uploading="false"><div class="wpd-field-comment"><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap "><div class="wpd-avatar"> <img alt='guest' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x" class='avatar avatar-56 photo avatar-default lazyload' height='56' width='56' decoding='async'/><noscript><img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default lazyload' height='56' width='56' decoding='async'/></noscript></div><div id="wpd-editor-wraper-0_0" style="display: none;"><div id="wpd-editor-char-counter-0_0"
 class="wpd-editor-char-counter"></div> <label style="display: none;" for="wc-textarea-0_0">Label</label><textarea id="wc-textarea-0_0" name="wc_comment"
                          class="wc_comment wpd-field"></textarea><div id="wpd-editor-0_0"></div><div id="wpd-editor-toolbar-0_0"> <button title="Bold"
 class="ql-bold"  ></button> <button title="Italic"
 class="ql-italic"  ></button> <button title="Underline"
 class="ql-underline"  ></button> <button title="Strike"
 class="ql-strike"  ></button> <button title="Ordered List"
 class="ql-list" value='ordered' ></button> <button title="Unordered List"
 class="ql-list" value='bullet' ></button> <button title="Blockquote"
 class="ql-blockquote"  ></button> <button title="Code Block"
 class="ql-code-block"  ></button> <button title="Link"
 class="ql-link"  ></button> <button title="Source Code"
 class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button> <button title="Spoiler"
 class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button><div class="wpd-editor-buttons-right"> <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span></div></div></div></div></div></div><div class="wpd-form-foot" style='display:none;'><div class="wpdiscuz-textarea-foot"><div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div></div><div class="wpd-form-row"><div class="wpd-form-col-left"><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-user"></i></div> <input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title=""> <label for="wc_name-0_0" class="wpdlb">Name*</label></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-at"></i></div> <input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" /> <label for="wc_email-0_0" class="wpdlb">Email*</label></div><div class="wpdiscuz-item wc_website-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-link"></i></div> <input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" /> <label for="wc_website-0_0" class="wpdlb">Website</label></div></div><div class="wpd-form-col-right"><div class="wc-field-submit"> <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment"> <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" /> <span class="wpd_label__text"> <span class="wpd_label__check"> <i class="fas fa-bell wpdicon wpdicon-on"></i> <i class="fas fa-bell-slash wpdicon wpdicon-off"></i> </span> </span> </label> <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" /></div></div><div class="clearfix"></div></div></div> <input type="hidden" class="wpdiscuz_unique_id" value="0_0"
 name="wpdiscuz_unique_id"><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="579918b93b" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="166"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div><div id="wpdiscuz_hidden_secondary_form" style="display: none;"><div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'><div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div><form class="wpd_comm_form wpd-secondary-form-wrapper"
 method="post" enctype="multipart/form-data" data-uploading="false"><div class="wpd-field-comment"><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap "><div class="wpd-avatar"> <img alt='guest' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x" class='avatar avatar-56 photo avatar-default lazyload' height='56' width='56' decoding='async'/><noscript><img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default lazyload' height='56' width='56' decoding='async'/></noscript></div><div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;"><div id="wpd-editor-char-counter-wpdiscuzuniqueid"
 class="wpd-editor-char-counter"></div> <label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label><textarea id="wc-textarea-wpdiscuzuniqueid" name="wc_comment"
                          class="wc_comment wpd-field"></textarea><div id="wpd-editor-wpdiscuzuniqueid"></div><div id="wpd-editor-toolbar-wpdiscuzuniqueid"> <button title="Bold"
 class="ql-bold"  ></button> <button title="Italic"
 class="ql-italic"  ></button> <button title="Underline"
 class="ql-underline"  ></button> <button title="Strike"
 class="ql-strike"  ></button> <button title="Ordered List"
 class="ql-list" value='ordered' ></button> <button title="Unordered List"
 class="ql-list" value='bullet' ></button> <button title="Blockquote"
 class="ql-blockquote"  ></button> <button title="Code Block"
 class="ql-code-block"  ></button> <button title="Link"
 class="ql-link"  ></button> <button title="Source Code"
 class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button> <button title="Spoiler"
 class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button><div class="wpd-editor-buttons-right"> <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span></div></div></div></div></div></div><div class="wpd-form-foot" style='display:none;'><div class="wpdiscuz-textarea-foot"><div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div></div><div class="wpd-form-row"><div class="wpd-form-col-left"><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-user"></i></div> <input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title=""> <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-at"></i></div> <input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" /> <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label></div><div class="wpdiscuz-item wc_website-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-link"></i></div> <input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" /> <label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label></div></div><div class="wpd-form-col-right"><div class="wc-field-submit"> <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment"> <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" /> <span class="wpd_label__text"> <span class="wpd_label__check"> <i class="fas fa-bell wpdicon wpdicon-on"></i> <i class="fas fa-bell-slash wpdicon wpdicon-off"></i> </span> </span> </label> <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" /></div></div><div class="clearfix"></div></div></div> <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid"
 name="wpdiscuz_unique_id"><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="579918b93b" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_2" name="ak_js" value="155"/><script>document.getElementById( "ak_js_2" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div></div></div><div id="wpd-threads" class="wpd-thread-wrapper"><div class="wpd-thread-head"><div class="wpd-thread-info " data-comments-count="0"> <span class='wpdtc' title='0'>0</span> Comments</div><div class="wpd-space"></div><div class="wpd-thread-filter"><div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div><div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div></div></div><div class="wpd-comment-info-bar"><div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div><div class="wpd-filter-view-all">View all comments</div></div><div class="wpd-thread-list"><div class="wpdiscuz-comment-pagination" style='display:none;'><div class="wpd-load-more-submit-wrap"> <button name="submit" data-lastparentid="0" class="wpd-load-more-submit wpd-loaded wpd-prim-button"> Load More Comments </button></div> <span id="wpdiscuzHasMoreComments" data-is_show_load_more="0"></span></div></div></div></div></div><div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div><div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div></main><!-- #main --></div><!-- #primary --><aside id="secondary" class="featured-sidebar widget-area"><section id="block-162" class="fbox swidgets-wrap widget widget_block widget_search"><form role="search" method="get" action="https://debugpointnews.com/" class="wp-block-search__button-outside wp-block-search__icon-button wp-block-search"><label for="wp-block-search__input-2" class="wp-block-search__label screen-reader-text">Search</label><div class="wp-block-search__inside-wrapper " ><input type="search" id="wp-block-search__input-2" class="wp-block-search__input wp-block-search__input" name="s" value="" placeholder="Type to search for news"  required /><button type="submit" class="wp-block-search__button has-icon wp-element-button"  aria-label="Search"><svg class="search-icon" viewBox="0 0 24 24" width="24" height="24"> <path d="M13.5 6C10.5 6 8 8.5 8 11.5c0 1.1.3 2.1.9 3l-3.4 3 1 1.1 3.4-2.9c1 .9 2.2 1.4 3.6 1.4 3 0 5.5-2.5 5.5-5.5C19 8.5 16.5 6 13.5 6zm0 9.5c-2.2 0-4-1.8-4-4s1.8-4 4-4 4 1.8 4 4-1.8 4-4 4z"></path> </svg></button></div></form></section><section id="block-154" class="fbox swidgets-wrap widget widget_block"><!-- news1 --> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1235852655833346" data-ad-slot="5386765844" data-ad-format="auto" data-full-width-responsive="true"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></section><section id="block-155" class="fbox swidgets-wrap widget widget_block"><!-- dp_news_top_right --> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1235852655833346" data-ad-slot="5449489767" data-ad-format="auto" data-full-width-responsive="true"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></section><section id="block-160" class="fbox swidgets-wrap widget widget_block"><h3>Recent Comments</h3></section><section id="block-158" class="fbox swidgets-wrap widget widget_block widget_recent_comments"><ol class="has-avatars wp-block-latest-comments"><li class="wp-block-latest-comments__comment"><img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/d0f9ae6cd16c5a28aeed891a3fdd44fe?s=48&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/d0f9ae6cd16c5a28aeed891a3fdd44fe?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo wp-block-latest-comments__comment-avatar lazyload' height='48' width='48' decoding='async'/><noscript><img alt='' src='https://secure.gravatar.com/avatar/d0f9ae6cd16c5a28aeed891a3fdd44fe?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d0f9ae6cd16c5a28aeed891a3fdd44fe?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo wp-block-latest-comments__comment-avatar lazyload' height='48' width='48' decoding='async'/></noscript><article><footer class="wp-block-latest-comments__comment-meta"><a class="wp-block-latest-comments__comment-author" href="https://servicii-web-alex.com">Alex C</a> on <a class="wp-block-latest-comments__comment-link" href="https://debugpointnews.com/fedora-37-release-delay/#comment-60">Fedora 37 Release Delayed Due to Critical OpenSSL Vulnerability</a></footer></article></li><li class="wp-block-latest-comments__comment"><img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/31c7c04f57e3135804ebe70aa697a82b?s=48&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/31c7c04f57e3135804ebe70aa697a82b?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo wp-block-latest-comments__comment-avatar lazyload' height='48' width='48' decoding='async'/><noscript><img alt='' src='https://secure.gravatar.com/avatar/31c7c04f57e3135804ebe70aa697a82b?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/31c7c04f57e3135804ebe70aa697a82b?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo wp-block-latest-comments__comment-avatar lazyload' height='48' width='48' decoding='async'/></noscript><article><footer class="wp-block-latest-comments__comment-meta"><span class="wp-block-latest-comments__comment-author">Bruce</span> on <a class="wp-block-latest-comments__comment-link" href="https://debugpointnews.com/fedora-37-mesa/#comment-59">Oh, Dear! Fedora 37 Drops the Hardware Accelerated Video Decoding</a></footer></article></li><li class="wp-block-latest-comments__comment"><img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/7a83aec5de5cfe6af7f540beeb5911cc?s=48&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/7a83aec5de5cfe6af7f540beeb5911cc?s=96&#038;d=mm&#038;r=g 2x" class='avatar avatar-48 photo wp-block-latest-comments__comment-avatar lazyload' height='48' width='48' decoding='async'/><noscript><img alt='' src='https://secure.gravatar.com/avatar/7a83aec5de5cfe6af7f540beeb5911cc?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7a83aec5de5cfe6af7f540beeb5911cc?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo wp-block-latest-comments__comment-avatar lazyload' height='48' width='48' decoding='async'/></noscript><article><footer class="wp-block-latest-comments__comment-meta"><span class="wp-block-latest-comments__comment-author">Stephane</span> on <a class="wp-block-latest-comments__comment-link" href="https://debugpointnews.com/fedora-37-mesa/#comment-58">Oh, Dear! Fedora 37 Drops the Hardware Accelerated Video Decoding</a></footer></article></li></ol></section></aside><!-- #secondary --></div></div></div><!-- #content --><div class="content-wrap"><footer id="colophon" class="site-footer clearfix"><div class="footer-column-wrapper"><div class="footer-column-three footer-column-left"><section id="block-152" class="fbox widget widget_block widget_text"><p><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-white-color"><strong>Subscribe for email alerts of breaking news and releases:</strong></mark></p></section><section id="block-151" class="fbox widget widget_block"><div class="wp-block-jetpack-subscriptions wp-block-jetpack-subscriptions__supports-newline"><div class="jetpack_subscription_widget"><div class="wp-block-jetpack-subscriptions__container"><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-1"><p id="subscribe-email"> <label id="jetpack-subscribe-label"
 class="screen-reader-text"
 for="subscribe-field-1"> Email Address </label> <input type="email" name="email" required="required"
 style="font-size: 16px; padding: 15px 23px 15px 23px; border-radius: 0px; border-width: 1px;"
 value=""
 id="subscribe-field-1"
 placeholder="Email Address"
 /></p><p id="subscribe-submit"
 > <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://debugpointnews.com/bodhi-linux-7-0-0-testing/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="subscribe-blog-1"/> <button type="submit"
 class="wp-block-button__link"
 style="font-size: 16px; padding: 15px 23px 15px 23px; margin: 0px; margin-left: 10px; border-radius: 0px; border-width: 1px;"
 name="jetpack_subscriptions_widget"
 > Subscribe </button></p></form></div></div></div></section></div><div class="footer-column-three footer-column-middle"><section id="nav_menu-5" class="fbox widget widget_nav_menu"><div class="swidget"><h3 class="widget-title">Follow us:</h3></div><div class="menu-social_menu_1-container"><ul id="menu-social_menu_1" class="menu"><li id="menu-item-958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-958"><a href="https://debugpointnews.com/feed">RSS Feed</a></li><li id="menu-item-959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-959"><a href="https://t.me/debugpoint">Telegram</a></li><li id="menu-item-956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-956"><a href="https://twitter.com/debugpoint">Twitter</a></li><li id="menu-item-957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-957"><a href="https://floss.social/@debugpoint">Mastodon</a></li><li id="menu-item-960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-960"><a href="mailto:contact@debugpointnews.com">Email</a></li></ul></div></section></div><div class="footer-column-three footer-column-right"><section id="nav_menu-6" class="fbox widget widget_nav_menu"><div class="menu-footer1-container"><ul id="menu-footer1" class="menu"><li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://debugpointnews.com/about/">About</a></li><li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="https://www.debugpoint.com">Visit DebugPoint.com</a></li></ul></div></section></div><div class="site-info"> &copy;2022 DebugPoint NEWS <!-- Delete below lines to remove copyright from footer --> <span class="footer-info-right"> | News portal from DebugPoint </span> <!-- Delete above lines to remove copyright from footer --></div></div></footer><!-- #colophon --></div></div><!-- #page --><div id="smobile-menu" class="mobile-only"></div><div id="mobile-menu-overlay"></div> <a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;' title='0'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z'/><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><div id="amp-mobile-version-switcher" hidden> <a rel="" href="https://debugpointnews.com/bodhi-linux-7-0-0-testing/?amp=1"> Go to mobile version </a></div> <script type="text/javascript"> window.WPCOM_sharing_counts = {"https:\/\/debugpointnews.com\/bodhi-linux-7-0-0-testing\/":1108}; </script> <script defer type='text/javascript' src='https://debugpointnews.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js#038;ver=7.2.6' id='siteground-optimizer-lazy-sizes-js-js'></script> <script type='text/javascript' id='wpdiscuz-combo-js-js-extra'> /* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"60","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"0","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"f4eaf75359ddb8f108ec70233828478f","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"right_corner","firstLoadWithAjax":"1","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"268435456","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 256MB","wmuPhraseDoingUpload":"Uploading in progress! Please wait.","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.5","wc_post_id":"1108","isCookiesEnabled":"1","loadLastCommentId":"0","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"1","url":"https:\/\/debugpointnews.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/debugpointnews.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/debugpointnews.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"85c78bd77a","validateNonceForGuests":""};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */ </script> <script defer type='text/javascript' id='wpdiscuz-combo-js-js-before'> var wpdiscuzEditorOptions = {
 modules: {
 toolbar: "",
 counter: {
 uniqueID: "",
 commentmaxcount : 0,
 replymaxcount : 0,
 commentmincount : 1,
 replymincount : 1,
 },
 },
 wc_be_the_first_text: "Be the First to Comment!",
 wc_comment_join_text: "Join the discussion",
 theme: 'snow',
 debug: 'error'
 }; </script> <script defer type='text/javascript' src='https://debugpointnews.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js#038;ver=7.5' id='wpdiscuz-combo-js-js'></script> <script defer type='text/javascript' src='https://debugpointnews.com/wp-content/uploads/siteground-optimizer-assets/newspaperly-navigation.min.js#038;ver=20170823' id='newspaperly-navigation-js'></script> <script defer type='text/javascript' src='https://debugpointnews.com/wp-content/uploads/siteground-optimizer-assets/newspaperly-skip-link-focus-fix.min.js#038;ver=20170823' id='newspaperly-skip-link-focus-fix-js'></script> <script defer type='text/javascript' src='https://debugpointnews.com/wp-content/uploads/siteground-optimizer-assets/newspaperly-flexslider-jquery.min.js#038;ver=20150423' id='newspaperly-flexslider-jquery-js'></script> <script defer type='text/javascript' src='https://debugpointnews.com/wp-content/uploads/siteground-optimizer-assets/newspaperly-script.min.js#038;ver=20160720' id='newspaperly-script-js'></script> <script defer type='text/javascript' src='https://debugpointnews.com/wp-includes/js/comment-reply.min.js#038;ver=6.1.1' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://debugpointnews.com/wp-content/uploads/siteground-optimizer-assets/detectmobilebrowser.min.js#038;ver=1.2.3' id='detectmobilebrowser-js'></script> <script type='text/javascript' id='mystickysidebar-js-extra'> /* <![CDATA[ */
var mystickyside_name = {"mystickyside_string":".featured-sidebar","mystickyside_content_string":".content-wrap-bg","mystickyside_margin_top_string":"90","mystickyside_margin_bot_string":"0","mystickyside_update_sidebar_height_string":"false","mystickyside_min_width_string":"795","device_desktop":"1","device_mobile":"1"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://debugpointnews.com/wp-content/uploads/siteground-optimizer-assets/mystickysidebar.min.js#038;ver=1.2.3' id='mystickysidebar-js'></script> <script defer type='text/javascript' src='https://debugpointnews.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664425643' id='akismet-frontend-js'></script> <script type='text/javascript' id='sharing-js-js-extra'> /* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */ </script> <script type='text/javascript' src='https://debugpointnews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.5.1' id='sharing-js-js'></script> <script type='text/javascript' id='sharing-js-js-after'> var windowOpen;
 ( function () {
 function matches( el, sel ) {
 return !! (
 el.matches && el.matches( sel ) ||
 el.msMatchesSelector && el.msMatchesSelector( sel )
 );
 }
 document.body.addEventListener( 'click', function ( event ) {
 if ( ! event.target ) {
 return;
 }
 var el;
 if ( matches( event.target, 'a.share-twitter' ) ) {
 el = event.target;
 } else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
 el = event.target.parentNode;
 }
 if ( el ) {
 event.preventDefault();
 // If there's another sharing window open, close it.
 if ( typeof windowOpen !== 'undefined' ) {
 windowOpen.close();
 }
 windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
 return false;
 }
 } );
 } )();
var windowOpen;
 ( function () {
 function matches( el, sel ) {
 return !! (
 el.matches && el.matches( sel ) ||
 el.msMatchesSelector && el.msMatchesSelector( sel )
 );
 }
 document.body.addEventListener( 'click', function ( event ) {
 if ( ! event.target ) {
 return;
 }
 var el;
 if ( matches( event.target, 'a.share-facebook' ) ) {
 el = event.target;
 } else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
 el = event.target.parentNode;
 }
 if ( el ) {
 event.preventDefault();
 // If there's another sharing window open, close it.
 if ( typeof windowOpen !== 'undefined' ) {
 windowOpen.close();
 }
 windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
 return false;
 }
 } );
 } )();
var windowOpen;
 ( function () {
 function matches( el, sel ) {
 return !! (
 el.matches && el.matches( sel ) ||
 el.msMatchesSelector && el.msMatchesSelector( sel )
 );
 }
 document.body.addEventListener( 'click', function ( event ) {
 if ( ! event.target ) {
 return;
 }
 var el;
 if ( matches( event.target, 'a.share-telegram' ) ) {
 el = event.target;
 } else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
 el = event.target.parentNode;
 }
 if ( el ) {
 event.preventDefault();
 // If there's another sharing window open, close it.
 if ( typeof windowOpen !== 'undefined' ) {
 windowOpen.close();
 }
 windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
 return false;
 }
 } );
 } )(); </script> <script src='https://stats.wp.com/e-202248.js' defer></script> <script> _stq = window._stq || [];
 _stq.push([ 'view', {v:'ext',blog:'204840056',post:'1108',tz:'0',srv:'debugpointnews.com',j:'1:11.5.1'} ]);
 _stq.push([ 'clickTrackerInit', '204840056', '1108' ]); </script></body></html>