<!DOCTYPE html><html lang="en-US"><head> <script type="text/javascript"> !function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/debugpointnews.com\/lxqt-1-1-0-release\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}(); </script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="template" content="Mission News 1.49" /> <!-- This site is optimized with the Yoast SEO plugin v18.5.1 - https://yoast.com/wordpress/plugins/seo/ --><title>LXQt 1.1.0 Officially Released with DBus Support, New Themes and More</title><link rel="stylesheet" id="siteground-optimizer-combined-css-f52a22667e4d3eca642afbc92d215819" href="https://debugpointnews.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-f52a22667e4d3eca642afbc92d215819.css" media="all" /><link rel="canonical" href="https://debugpointnews.com/lxqt-1-1-0-release/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="LXQt 1.1.0 Officially Released with DBus Support, New Themes and More" /><meta property="og:description" content="LXQt 1.1.0 desktop environment is now available for download with new features and updates. Following the preview post from the devs, the team announced the&#8230;" /><meta property="og:url" content="https://debugpointnews.com/lxqt-1-1-0-release/" /><meta property="og:site_name" content="DebugPointNews.com" /><meta property="article:published_time" content="2022-04-17T06:07:50+00:00" /><meta property="article:modified_time" content="2022-04-17T06:10:22+00:00" /><meta property="og:image" content="https://debugpointnews.com/wp-content/uploads/2022/04/lxqt11-1.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Editorial Staffs" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="4 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://debugpointnews.com/#organization","name":"DebugPointNews.com","url":"https://debugpointnews.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://debugpointnews.com/#logo","inLanguage":"en-US","url":"https://debugpointnews.com/wp-content/uploads/2022/04/dp-news-site-icon.png","contentUrl":"https://debugpointnews.com/wp-content/uploads/2022/04/dp-news-site-icon.png","width":512,"height":512,"caption":"DebugPointNews.com"},"image":{"@id":"https://debugpointnews.com/#logo"}},{"@type":"WebSite","@id":"https://debugpointnews.com/#website","url":"https://debugpointnews.com/","name":"DebugPointNews.com","description":"Fast Moving Tech News","publisher":{"@id":"https://debugpointnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://debugpointnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://debugpointnews.com/lxqt-1-1-0-release/#primaryimage","inLanguage":"en-US","url":"https://debugpointnews.com/wp-content/uploads/2022/04/lxqt11-1.jpg","contentUrl":"https://debugpointnews.com/wp-content/uploads/2022/04/lxqt11-1.jpg","width":1200,"height":675},{"@type":"WebPage","@id":"https://debugpointnews.com/lxqt-1-1-0-release/#webpage","url":"https://debugpointnews.com/lxqt-1-1-0-release/","name":"LXQt 1.1.0 Officially Released with DBus Support, New Themes and More","isPartOf":{"@id":"https://debugpointnews.com/#website"},"primaryImageOfPage":{"@id":"https://debugpointnews.com/lxqt-1-1-0-release/#primaryimage"},"datePublished":"2022-04-17T06:07:50+00:00","dateModified":"2022-04-17T06:10:22+00:00","breadcrumb":{"@id":"https://debugpointnews.com/lxqt-1-1-0-release/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://debugpointnews.com/lxqt-1-1-0-release/"]}]},{"@type":"BreadcrumbList","@id":"https://debugpointnews.com/lxqt-1-1-0-release/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://debugpointnews.com/"},{"@type":"ListItem","position":2,"name":"LXQt 1.1.0 Officially Released with File Manager DBus Support, New Themes and More"}]},{"@type":"Article","@id":"https://debugpointnews.com/lxqt-1-1-0-release/#article","isPartOf":{"@id":"https://debugpointnews.com/lxqt-1-1-0-release/#webpage"},"author":{"@id":"https://debugpointnews.com/#/schema/person/0542b63d179462b5f9e9150d6e4d8034"},"headline":"LXQt 1.1.0 Officially Released with File Manager DBus Support, New Themes and More","datePublished":"2022-04-17T06:07:50+00:00","dateModified":"2022-04-17T06:10:22+00:00","mainEntityOfPage":{"@id":"https://debugpointnews.com/lxqt-1-1-0-release/#webpage"},"wordCount":547,"commentCount":0,"publisher":{"@id":"https://debugpointnews.com/#organization"},"image":{"@id":"https://debugpointnews.com/lxqt-1-1-0-release/#primaryimage"},"thumbnailUrl":"https://debugpointnews.com/wp-content/uploads/2022/04/lxqt11-1.jpg","keywords":["LXQt"],"articleSection":["Desktop Environment News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://debugpointnews.com/lxqt-1-1-0-release/#respond"]}]},{"@type":"Person","@id":"https://debugpointnews.com/#/schema/person/0542b63d179462b5f9e9150d6e4d8034","name":"Editorial Staffs","image":{"@type":"ImageObject","@id":"https://debugpointnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6d97ec2c529809e3b24075a1d0c971a3?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/6d97ec2c529809e3b24075a1d0c971a3?s=96&d=mm&r=g","caption":"Editorial Staffs"},"url":"https://debugpointnews.com/author/estaff1/"}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="DebugPointNews.com &raquo; Feed" href="https://debugpointnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="DebugPointNews.com &raquo; Comments Feed" href="https://debugpointnews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="DebugPointNews.com &raquo; LXQt 1.1.0 Officially Released with File Manager DBus Support, New Themes and More Comments Feed" href="https://debugpointnews.com/lxqt-1-1-0-release/feed/" /> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style> <style id='global-styles-inline-css' type='text/css'>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</style><link crossorigin="anonymous" rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=5.9.3' type='text/css' media='all' /> <script defer type='text/javascript' src='https://debugpointnews.com/wp-includes/js/jquery/jquery.min.js#038;ver=3.6.0' id='jquery-core-js'></script> <script defer type='text/javascript' src='https://debugpointnews.com/wp-includes/js/jquery/jquery-migrate.min.js#038;ver=3.3.2' id='jquery-migrate-js'></script><link rel="https://api.w.org/" href="https://debugpointnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://debugpointnews.com/wp-json/wp/v2/posts/125" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://debugpointnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://debugpointnews.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://debugpointnews.com/?p=125' /><link rel="alternate" type="application/json+oembed" href="https://debugpointnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdebugpointnews.com%2Flxqt-1-1-0-release%2F" /><link rel="alternate" type="text/xml+oembed" href="https://debugpointnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdebugpointnews.com%2Flxqt-1-1-0-release%2F&#038;format=xml" /> <style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://debugpointnews.com/lxqt-1-1-0-release/?amp=1"><style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://debugpointnews.com/lxqt-1-1-0-release/?amp=1"><!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=G-45VDLP8Y3D"></script> <script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());
 gtag('config', 'G-45VDLP8Y3D'); </script> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1235852655833346"
 crossorigin="anonymous"></script><link rel="icon" href="https://debugpointnews.com/wp-content/uploads/2022/04/cropped-dp-news-site-icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://debugpointnews.com/wp-content/uploads/2022/04/cropped-dp-news-site-icon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://debugpointnews.com/wp-content/uploads/2022/04/cropped-dp-news-site-icon-180x180.png" /><meta name="msapplication-TileImage" content="https://debugpointnews.com/wp-content/uploads/2022/04/cropped-dp-news-site-icon-270x270.png" /> <style type="text/css" id="wp-custom-css"> .menu-primary-items .menu-item-50 a
{color:brown;} </style></head><body id="mission-news" class="post-template-default single single-post postid-125 single-format-standard wp-custom-logo layout-rows layout-right-sidebar-wide titles-above-image"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a><div id="overflow-container" class="overflow-container"><div id="max-width" class="max-width"><header class="site-header" id="site-header" role="banner"><div class="top-nav"> <button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button><div id="search-form-popup" class="search-form-popup"><div class="inner"><div class="title">Search DebugPointNews.com</div><div class='search-form-container'><form role="search" method="get" class="search-form" action="https://debugpointnews.com"> <input id="search-field" type="search" class="search-field" value="" name="s"
 title="Search" placeholder=" Search for..." /> <input type="submit" class="search-submit" value='Search'/></form></div> <a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a></div></div><div id="menu-secondary-container" class="menu-secondary-container"><div id="menu-secondary" class="menu-container menu-secondary" role="navigation"></div></div><ul id='social-media-icons' class='social-media-icons'><li> <a class="twitter" target="_blank"
 href="https://twitter.com/debugpoint"> <i class="fab fa-twitter"
 title="twitter"></i> </a></li><li> <a class="facebook" target="_blank"
 href="https://www.facebook.com/DebugPoint"> <i class="fab fa-facebook"
 title="facebook"></i> </a></li><li> <a class="youtube" target="_blank"
 href="https://www.youtube.com/channel/UCivg8IikXyn_a2plFoL5Tzw"> <i class="fab fa-youtube"
 title="youtube"></i> </a></li><li> <a class="email" target="_blank"
 href="mailto:&#99;&#111;&#110;ta&#99;&#116;&#64;&#100;e&#98;&#117;&#103;po&#105;&#110;&#116;n&#101;w&#115;.c&#111;&#109;"> <i class="fas fa-envelope" title="email"></i> </a></li><li> <a class="mastodon" target="_blank"
 href="https://floss.social/@debugpoint"> <i class="fab fa-mastodon"
 title="mastodon"></i> </a></li><li> <a class="rss" target="_blank"
 href="https://debugpointnews.com/feed"> <i class="fas fa-rss"
 title="rss"></i> </a></li><li> <a class="telegram" target="_blank"
 href="https://t.me/debugpoint"> <i class="fab fa-telegram"
 title="telegram"></i> </a></li></ul></div><div id="title-container" class="title-container"><div class='site-title has-date'><a href="https://debugpointnews.com/" class="custom-logo-link" rel="home"><img width="389" height="30" src="https://debugpointnews.com/wp-content/uploads/2022/04/dp-news-logo1.png" class="custom-logo" alt="DebugPointNews.com" srcset="https://debugpointnews.com/wp-content/uploads/2022/04/dp-news-logo1.png 389w, https://debugpointnews.com/wp-content/uploads/2022/04/dp-news-logo1-300x23.png 300w" sizes="(max-width: 389px) 100vw, 389px" /></a></div><p class="date">April 17, 2022</p><p class="tagline">Fast Moving Tech News</p></div> <button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false"> <span class="screen-reader-text">open menu</span> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg> </button><div id="menu-primary-container" class="menu-primary-container tier-1"><div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div><div id="menu-primary" class="menu-container menu-primary" role="navigation"><nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://debugpointnews.com/category/application-news/">Application News</a></li><li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://debugpointnews.com/category/bsd-news/">BSD News</a></li><li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38"><a href="https://debugpointnews.com/category/desktop-environment-news/">Desktop News</a></li><li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://debugpointnews.com/category/distro-news/">Distro News</a></li><li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="https://www.debugpoint.com">DebugPoint.com</a></li></ul></nav></div></div></header><div class="content-container"><div class="layout-container"><section id="main" class="main" role="main"><p id="breadcrumbs"><span><span><a href="https://debugpointnews.com/">Home</a> » <span class="breadcrumb_last" aria-current="page">LXQt 1.1.0 Officially Released with File Manager DBus Support, New Themes and More</span></span></span></p><div id="loop-container" class="loop-container"><div class="post-125 post type-post status-publish format-standard has-post-thumbnail hentry category-desktop-environment-news tag-lxqt entry"><article><div class='post-header'><h1 class='post-title'>LXQt 1.1.0 Officially Released with File Manager DBus Support, New Themes and More</h1><div class="post-byline">By Editorial Staffs on April 17, 2022 6:07 AM</div></div><div class="post-content"><p><strong>LXQt 1.1.0 desktop environment is now available for download with new features and updates.</strong></p> <span id="more-125"></span><p>Following the <a href="https://debugpointnews.com/lxqt-1-1-0-announcement/" target="_blank" rel="noreferrer noopener">preview post</a> from the devs, the team announced the release of LXQt 1.1.0, which brings several long-pending updates such as File manager interaction with the DBus interface, implementation of xdg-desktop-portal and new looks.</p><p>LXQt is one of the best Qt-based lightweight desktop environments offered by several mainstream Linux Distributions as an official desktop flavour. Although the user base is less than the modern GNOME, KDE Plasma &#8211; LXQt is still a much-needed desktop for older hardware and other lightweight workloads.</p><div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://debugpointnews.com/wp-content/uploads/2022/04/LXQt-1.1-Desktop.jpg"><img width="1024" height="640" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://debugpointnews.com/wp-content/uploads/2022/04/LXQt-1.1-Desktop-1024x640.jpg" alt="LXQt 1.1.0 Desktop" class="wp-image-129 lazyload" data-srcset="https://debugpointnews.com/wp-content/uploads/2022/04/LXQt-1.1-Desktop-1024x640.jpg 1024w, https://debugpointnews.com/wp-content/uploads/2022/04/LXQt-1.1-Desktop-300x188.jpg 300w, https://debugpointnews.com/wp-content/uploads/2022/04/LXQt-1.1-Desktop-768x480.jpg 768w, https://debugpointnews.com/wp-content/uploads/2022/04/LXQt-1.1-Desktop.jpg 1441w" sizes="(max-width: 1024px) 100vw, 1024px" /><noscript><img width="1024" height="640" src="https://debugpointnews.com/wp-content/uploads/2022/04/LXQt-1.1-Desktop-1024x640.jpg" alt="LXQt 1.1.0 Desktop" class="wp-image-129 lazyload" srcset="https://debugpointnews.com/wp-content/uploads/2022/04/LXQt-1.1-Desktop-1024x640.jpg 1024w, https://debugpointnews.com/wp-content/uploads/2022/04/LXQt-1.1-Desktop-300x188.jpg 300w, https://debugpointnews.com/wp-content/uploads/2022/04/LXQt-1.1-Desktop-768x480.jpg 768w, https://debugpointnews.com/wp-content/uploads/2022/04/LXQt-1.1-Desktop.jpg 1441w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a><figcaption>LXQt 1.1.0 Desktop</figcaption></figure></div><h2>LXQt 1.1.0 &#8211; What&#8217;s New</h2><p>Perhaps the most crucial feature in this release is the <a href="https://www.freedesktop.org/wiki/Specifications/file-manager-interface/" target="_blank" rel="noreferrer noopener">org.freedesktop.FileManager1</a> DBus interface implementation by the PCManFM-Qt. This enables web browsers such as Firefox and Chrome to directly invoke file managers to open files or select specific files. For example, after a download finishes, you can open PCManFM-Qt to view the downloaded files.</p><p>Moreover, the implementation of <a href="https://github.com/flatpak/xdg-desktop-portal" target="_blank" rel="noreferrer noopener">xdg-desktop-portal </a>enables external applications such as Firefox to use the file chooser dialogue of LXQt. The file manager also sees some new features such as new menu items &#8211; &#8220;Recent FIles&#8221;, &#8220;Open in Terminal&#8221; options, improvements in the filter bar, and search and bookmarks sections.</p><div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://debugpointnews.com/?attachment_id=128"><img width="802" height="590" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://debugpointnews.com/wp-content/uploads/2022/04/New-Qt-Palettes.jpg" alt="New Qt Palettes" class="wp-image-128 lazyload" data-srcset="https://debugpointnews.com/wp-content/uploads/2022/04/New-Qt-Palettes.jpg 802w, https://debugpointnews.com/wp-content/uploads/2022/04/New-Qt-Palettes-300x221.jpg 300w, https://debugpointnews.com/wp-content/uploads/2022/04/New-Qt-Palettes-768x565.jpg 768w" sizes="(max-width: 802px) 100vw, 802px" /><noscript><img width="802" height="590" src="https://debugpointnews.com/wp-content/uploads/2022/04/New-Qt-Palettes.jpg" alt="New Qt Palettes" class="wp-image-128 lazyload" srcset="https://debugpointnews.com/wp-content/uploads/2022/04/New-Qt-Palettes.jpg 802w, https://debugpointnews.com/wp-content/uploads/2022/04/New-Qt-Palettes-300x221.jpg 300w, https://debugpointnews.com/wp-content/uploads/2022/04/New-Qt-Palettes-768x565.jpg 768w" sizes="(max-width: 802px) 100vw, 802px" /></noscript></a><figcaption>New Qt Palettes</figcaption></figure></div><p>In addition to that, the LXQt Panel sees a handful of improvements. The Legacy tray icons are now inside the status notifier with the system tray plugin enabled, clean up the panel config dialogue, which brings three separate sections and some fixes in the autohide behaviour of the panels.</p><p>Other than that, the LXQt team improved certain user experiences in the default desktop behaviour settings. For example, the main menu search clean itself up when you open the desired application. This change reduces the need to press backspace to delete the last search items.</p><p>Not only that, but the default experience also reduces the width of the taskbar buttons. LXQt 1.1.0 also changes the default wallpaper, icons and theme, while Home, Network, Computer and Trash shortcuts are now placed on the desktop.</p><div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://debugpointnews.com/?attachment_id=126"><img width="1024" height="464" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://debugpointnews.com/wp-content/uploads/2022/04/A-bunch-of-new-wallpapers-in-LXQt-1.1-1024x464.jpg" alt="A bunch of new wallpapers in LXQt 1.1.0" class="wp-image-126 lazyload" data-srcset="https://debugpointnews.com/wp-content/uploads/2022/04/A-bunch-of-new-wallpapers-in-LXQt-1.1-1024x464.jpg 1024w, https://debugpointnews.com/wp-content/uploads/2022/04/A-bunch-of-new-wallpapers-in-LXQt-1.1-300x136.jpg 300w, https://debugpointnews.com/wp-content/uploads/2022/04/A-bunch-of-new-wallpapers-in-LXQt-1.1-768x348.jpg 768w, https://debugpointnews.com/wp-content/uploads/2022/04/A-bunch-of-new-wallpapers-in-LXQt-1.1.jpg 1439w" sizes="(max-width: 1024px) 100vw, 1024px" /><noscript><img width="1024" height="464" src="https://debugpointnews.com/wp-content/uploads/2022/04/A-bunch-of-new-wallpapers-in-LXQt-1.1-1024x464.jpg" alt="A bunch of new wallpapers in LXQt 1.1.0" class="wp-image-126 lazyload" srcset="https://debugpointnews.com/wp-content/uploads/2022/04/A-bunch-of-new-wallpapers-in-LXQt-1.1-1024x464.jpg 1024w, https://debugpointnews.com/wp-content/uploads/2022/04/A-bunch-of-new-wallpapers-in-LXQt-1.1-300x136.jpg 300w, https://debugpointnews.com/wp-content/uploads/2022/04/A-bunch-of-new-wallpapers-in-LXQt-1.1-768x348.jpg 768w, https://debugpointnews.com/wp-content/uploads/2022/04/A-bunch-of-new-wallpapers-in-LXQt-1.1.jpg 1439w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a><figcaption>A bunch of new wallpapers in LXQt 1.1.0</figcaption></figure></div><p>In addition to that, the system tray Battery icon sees improvements in LXQt 1.1.0. Now you can have three new battery icons showing battery percentage with remaining time. This nice change improves the overall usability.</p><div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://debugpointnews.com/?attachment_id=127"><img width="586" height="552" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://debugpointnews.com/wp-content/uploads/2022/04/New-Battery-Indicators.jpg" alt="New Battery Indicators" class="wp-image-127 lazyload" data-srcset="https://debugpointnews.com/wp-content/uploads/2022/04/New-Battery-Indicators.jpg 586w, https://debugpointnews.com/wp-content/uploads/2022/04/New-Battery-Indicators-300x283.jpg 300w" sizes="(max-width: 586px) 100vw, 586px" /><noscript><img width="586" height="552" src="https://debugpointnews.com/wp-content/uploads/2022/04/New-Battery-Indicators.jpg" alt="New Battery Indicators" class="wp-image-127 lazyload" srcset="https://debugpointnews.com/wp-content/uploads/2022/04/New-Battery-Indicators.jpg 586w, https://debugpointnews.com/wp-content/uploads/2022/04/New-Battery-Indicators-300x283.jpg 300w" sizes="(max-width: 586px) 100vw, 586px" /></noscript></a><figcaption>New Battery Indicators</figcaption></figure></div><p>Finally, some initial work for the Qt6 port of LXQt is in progress as per the announcement and should land in the LXQt 1.1.0. However, it would not be everything but a timely, logical start to migrate to updated Qt6 at this moment.</p><h2>Download</h2><p>You can grab the source code from GitHub using the link below.</p><p>And in the coming weeks, you can easily get this version in all the rolling release based Linux Distributions.</p><p>As of writing this post, LXQt 1.1.0 is in the <a href="https://archlinux.org/groups/x86_64/lxqt/" target="_blank" rel="noreferrer noopener">Arch Linux community-testing </a>repo, soon migrating to the community repo for installation.</p><ul><li><a href="https://github.com/lxqt/lxqt/archive/refs/tags/1.1.0.zip">https://github.com/lxqt/lxqt/archive/refs/tags/1.1.0.zip</a></li><li><a href="https://github.com/lxqt/lxqt/archive/refs/tags/1.1.0.tar.gz">https://github.com/lxqt/lxqt/archive/refs/tags/1.1.0.tar.gz</a></li><li><a href="https://github.com/lxqt/lxqt/wiki/How-To-Release-A-New-Version-of-LXQt">How to build LXQt from Source</a></li></ul><p>Ubuntu and Fedora Linux would take some more months to bring this version. So, you can expect this in Ubuntu 22.10 and Fedora 37 at the end of the year releases.</p><p>Via <a href="https://lxqt-project.org/release/2022/04/15/lxqt-1-1-0/">Release notes lxqt-1-1-0/</a></p></div><div class="post-meta"><p class="post-categories"><span>Published in</span> <a href="https://debugpointnews.com/category/desktop-environment-news/" title="View all posts in Desktop Environment News">Desktop Environment News</a></p><div class="post-tags"><ul><li><a href="https://debugpointnews.com/tag/lxqt/" title="View all posts tagged LXQt">LXQt</a></li></ul></div><div class="post-author"><div class="avatar-container"> <img alt='Editorial Staffs' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/6d97ec2c529809e3b24075a1d0c971a3?s=78&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/6d97ec2c529809e3b24075a1d0c971a3?s=156&#038;d=mm&#038;r=g 2x" class='avatar avatar-78 photo lazyload' height='78' width='78' /><noscript><img alt='Editorial Staffs' src='https://secure.gravatar.com/avatar/6d97ec2c529809e3b24075a1d0c971a3?s=78&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6d97ec2c529809e3b24075a1d0c971a3?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo lazyload' height='78' width='78' /></noscript></div><div><div class="author">Editorial Staffs</div><p></p></div></div></div><div class="more-from-category"><div class="category-container"><div class="top"><span class="section-title">More from <span>Desktop Environment News</span></span><a class="category-link" href="https://debugpointnews.com/category/desktop-environment-news/">More posts in Desktop Environment News &raquo;</a></div><ul><li><div class="featured-image"><a href="https://debugpointnews.com/lxqt-1-1-0-announcement/">LXQt 1.1.0 Promises Major Visual Uplift and Improvements<img width="300" height="169" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://debugpointnews.com/wp-content/uploads/2022/04/lxqt11-300x169.jpg" class="attachment-medium size-medium wp-post-image lazyload" alt="" data-srcset="https://debugpointnews.com/wp-content/uploads/2022/04/lxqt11-300x169.jpg 300w, https://debugpointnews.com/wp-content/uploads/2022/04/lxqt11-1024x576.jpg 1024w, https://debugpointnews.com/wp-content/uploads/2022/04/lxqt11-768x432.jpg 768w, https://debugpointnews.com/wp-content/uploads/2022/04/lxqt11.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="169" src="https://debugpointnews.com/wp-content/uploads/2022/04/lxqt11-300x169.jpg" class="attachment-medium size-medium wp-post-image lazyload" alt="" srcset="https://debugpointnews.com/wp-content/uploads/2022/04/lxqt11-300x169.jpg 300w, https://debugpointnews.com/wp-content/uploads/2022/04/lxqt11-1024x576.jpg 1024w, https://debugpointnews.com/wp-content/uploads/2022/04/lxqt11-768x432.jpg 768w, https://debugpointnews.com/wp-content/uploads/2022/04/lxqt11.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><a href="https://debugpointnews.com/lxqt-1-1-0-announcement/" class="title">LXQt 1.1.0 Promises Major Visual Uplift and Improvements</a></li><li><div class="featured-image"><a href="https://debugpointnews.com/maui-shell-alpha/">MAUI Shell First Alpha Release is here with Significant Finished Work<img width="300" height="169" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://debugpointnews.com/wp-content/uploads/2022/04/maui-head-300x169.jpg" class="attachment-medium size-medium wp-post-image lazyload" alt="" loading="lazy" data-srcset="https://debugpointnews.com/wp-content/uploads/2022/04/maui-head-300x169.jpg 300w, https://debugpointnews.com/wp-content/uploads/2022/04/maui-head-1024x576.jpg 1024w, https://debugpointnews.com/wp-content/uploads/2022/04/maui-head-768x432.jpg 768w, https://debugpointnews.com/wp-content/uploads/2022/04/maui-head.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="169" src="https://debugpointnews.com/wp-content/uploads/2022/04/maui-head-300x169.jpg" class="attachment-medium size-medium wp-post-image lazyload" alt="" loading="lazy" srcset="https://debugpointnews.com/wp-content/uploads/2022/04/maui-head-300x169.jpg 300w, https://debugpointnews.com/wp-content/uploads/2022/04/maui-head-1024x576.jpg 1024w, https://debugpointnews.com/wp-content/uploads/2022/04/maui-head-768x432.jpg 768w, https://debugpointnews.com/wp-content/uploads/2022/04/maui-head.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><a href="https://debugpointnews.com/maui-shell-alpha/" class="title">MAUI Shell First Alpha Release is here with Significant Finished Work</a></li></ul></div></div></article><section id="comments" class="comments"><div class="comments-number"><h2> Be First to Comment</h2></div><ol class="comment-list"></ol><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/lxqt-1-1-0-release/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://debugpointnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"> <label for="comment">Comment</label><textarea required id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"> <label for="author">Name*</label> <input id="author" name="author" type="text" placeholder="Jane Doe" value="" size="30" aria-required=&#039;true&#039; /></p><p class="comment-form-email"> <label for="email">Email*</label> <input id="email" name="email" type="email" placeholder="name@email.com" value="" size="30" aria-required=&#039;true&#039; /></p><p class="comment-form-url"> <label for="url">Website</label> <input id="url" name="url" type="url" placeholder="http://google.com" value="" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='125' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="120"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div><!-- #respond --></section></div></div></section> <!-- .main --><aside class="sidebar sidebar-right" id="sidebar-right" role="complementary"><div class="inner"><section id="block-28" class="widget widget_block widget_text"><p><strong>Latest Stories</strong></p></section><section id="block-29" class="widget widget_block widget_recent_entries"><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a href="https://debugpointnews.com/lxqt-1-1-0-release/">LXQt 1.1.0 Officially Released with File Manager DBus Support, New Themes and More</a></li><li><a href="https://debugpointnews.com/tails-5-0-beta-1/">Tails 5.0 Beta (1) is Now Available for Testing, Based on Debian 11</a></li><li><a href="https://debugpointnews.com/links-2-26-release/">Links 2.26 Minimal Web Browser Brings DNS Over HTTPS and WebP Support</a></li><li><a href="https://debugpointnews.com/archcraft-2022-04-release/">Archcraft 2022.04 Now Available to Download After Major Cleanup of Packages</a></li><li><a href="https://debugpointnews.com/qt-6-3-release-2/">Qt 6.3 Released with Improved Wayland Support, Quick Compilers + More</a></li></ul></section><section id="block-30" class="widget widget_block widget_text"><p><strong>More from DebugPoint</strong></p></section><section id="block-31" class="widget widget_block widget_rss"><ul class="wp-block-rss"><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.debugpoint.com/2022/04/lubuntu-22-04-lts/'>Lubuntu 22.04 LTS – New Features and Release Details</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.debugpoint.com/2022/04/upgrade-ubuntu-22-04-from-20-04/'>How to Upgrade to Ubuntu 22.04 “Jammy Jellyfish” From Ubuntu 20.04 LTS</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.debugpoint.com/2022/04/ubuntu-budgie-22-04-lts/'>Ubuntu Budgie 22.04 LTS – New Features and Release Details</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.debugpoint.com/2022/04/ubuntu-mate-22-04-lts/'>Ubuntu MATE 22.04 – New Features and Release Details</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.debugpoint.com/2022/04/kubuntu-22-04-lts/'>Kubuntu 22.04 LTS – New Features and Release Details</a></div></li></ul></section><section id="block-47" class="widget widget_block widget_text"><p>Latest Packages</p></section><section id="block-48" class="widget widget_block widget_rss"><ul class="wp-block-rss"><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://github.com/lxqt/lxqt-panel'>04/16 lxqt-panel 1.1.0</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.gnu.org/software/coreutils/'>04/15 coreutils 9.1</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='http://subversion.apache.org/'>04/13 subversion 1.14.2</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://git-scm.com/'>04/13 git 2.35.3</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.kernel.org/'>04/13 linux 5.17.3</a></div></li></ul></section></div></aside></div><!-- layout-container --></div><!-- content-container --><footer id="site-footer" class="site-footer" role="contentinfo"><div class="footer-title-container"><div class='site-title has-date'><a href="https://debugpointnews.com/" class="custom-logo-link" rel="home"><img width="389" height="30" src="https://debugpointnews.com/wp-content/uploads/2022/04/dp-news-logo1.png" class="custom-logo" alt="DebugPointNews.com" srcset="https://debugpointnews.com/wp-content/uploads/2022/04/dp-news-logo1.png 389w, https://debugpointnews.com/wp-content/uploads/2022/04/dp-news-logo1-300x23.png 300w" sizes="(max-width: 389px) 100vw, 389px" /></a></div><p class="footer-tagline">Fast Moving Tech News</p><ul class='social-media-icons'><li> <a class="twitter" target="_blank"
 href="https://twitter.com/debugpoint"> <i class="fab fa-twitter"
 title="twitter"></i> </a></li><li> <a class="facebook" target="_blank"
 href="https://www.facebook.com/DebugPoint"> <i class="fab fa-facebook"
 title="facebook"></i> </a></li><li> <a class="youtube" target="_blank"
 href="https://www.youtube.com/channel/UCivg8IikXyn_a2plFoL5Tzw"> <i class="fab fa-youtube"
 title="youtube"></i> </a></li><li> <a class="email" target="_blank"
 href="mailto:&#99;onta&#99;t&#64;de&#98;u&#103;&#112;o&#105;nt&#110;e&#119;&#115;.&#99;&#111;m"> <i class="fas fa-envelope" title="email"></i> </a></li><li> <a class="mastodon" target="_blank"
 href="https://floss.social/@debugpoint"> <i class="fab fa-mastodon"
 title="mastodon"></i> </a></li><li> <a class="rss" target="_blank"
 href="https://debugpointnews.com/feed"> <i class="fas fa-rss"
 title="rss"></i> </a></li><li> <a class="telegram" target="_blank"
 href="https://t.me/debugpoint"> <i class="fab fa-telegram"
 title="telegram"></i> </a></li></ul></div><div id="menu-footer-container" class="menu-footer-container"><div id="menu-footer" class="menu-container menu-footer" role="navigation"><nav class="menu"><ul id="menu-footer-items" class="menu-footer-items"><li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://debugpointnews.com/about/">About</a></li><li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="https://www.debugpoint.com">Visit DebugPoint.com</a></li></ul></nav></div></div><aside id="site-footer-widgets" class="widget-area widget-area-site-footer active-4" role="complementary"><section id="block-11" class="widget widget_block widget_text"><p>debugpointnews.com is a news project from <a href="https://www.debugpoint.com" target="_blank" rel="noreferrer noopener">DebugPoint.com </a>team. Our primary objective is to cover every news in the Open Source Software landscape including minor topics as well. We are heavily slanted towards Linux, Open Source and Software with occasional hardware coverage.</p></section><section id="block-13" class="widget widget_block widget_text"><p>All applications are registered trademarks of their respective owners. Icons and Logos are used for information purposes only.</p></section><section id="block-14" class="widget widget_block widget_text"><p>This site serves Ads by a third party that uses cookies and serves ads based on user browsing patterns.</p></section><section id="block-15" class="widget widget_block widget_text"><p>Ideas and opinions expressed here are owned by the author and don’t necessarily reflect those of any other people or organizations.</p></section></aside><div class="design-credit"> <span> <a href="https://www.competethemes.com/mission-news/" rel="nofollow">Mission News Theme</a> by Compete Themes. </span></div></footer></div><!-- .max-width --></div><!-- .overflow-container --> <button id="scroll-to-top" class="scroll-to-top"><span class="screen-reader-text">Scroll to the top</span><i class="fas fa-arrow-up"></i></button><div id="amp-mobile-version-switcher" hidden> <a rel="" href="https://debugpointnews.com/lxqt-1-1-0-release/?amp=1"> Go to mobile version </a></div> <script defer type='text/javascript' src='https://debugpointnews.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js#038;ver=7.0.9' id='siteground-optimizer-lazy-sizes-js-js'></script> <script type='text/javascript' id='ct-mission-news-js-js-extra'> /* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://debugpointnews.com/wp-content/themes/mission-news/js/build/production.min.js#038;ver=5.9.3' id='ct-mission-news-js-js'></script> <script defer type='text/javascript' src='https://debugpointnews.com/wp-includes/js/comment-reply.min.js#038;ver=5.9.3' id='comment-reply-js'></script> <script src='https://stats.wp.com/e-202215.js' defer></script> <script> _stq = window._stq || [];
 _stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'204840056',post:'125',tz:'0',srv:'debugpointnews.com'} ]);
 _stq.push([ 'clickTrackerInit', '204840056', '125' ]); </script></body></html>